Archived

This topic is now archived and is closed to further replies.

Guest mart1988

MD11 Lights & Me

Recommended Posts

Hey Guys,Just spent the last 2 hours searching this forum and the manual for a solution to my problem....trawled youtube to see if I was really having a problem!Anyway, here goes....MD11....Lights....Beacon and Strobes....are on my model anway not working very well!Let me try to explain, the beacon does not flash but merely goes off and on.....it doesnt even rotate (proboble shouldnt anyway?) ...it looks really bad. The strobes go off and on..., like the beacon..no flashes here. I must be missing something, the lights should be better than this.The strobes and beacons in the PMDG737/PMDG747 work fine! They work like they should. The whole situation seems as if on this plane the lighting graphics are at Very Low...but they shouldnt be! With the exact same Flightsim settings the 737 is fine. I have no idea what is happening,Im running Vista 34 Bit and Flight Sim 9I hope someone can help,Thanks,Martin PirieEDIT: Further investigation shows that when I click the PA Button on the Lights panel the far left side panel light goes out (on the same panel).....I'm at a loss..is this a corrupt download?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Guys,Just spent the last 2 hours searching this forum and the manual for a solution to my problem....trawled youtube to see if I was really having a problem!Anyway, here goes....MD11....Lights....Beacon and Strobes....are on my model anway not working very well!Let me try to explain, the beacon does not flash but merely goes off and on.....it doesnt even rotate (proboble shouldnt anyway?) ...it looks really bad. The strobes go off and on..., like the beacon..no flashes here. I must be missing something, the lights should be better than this.The strobes and beacons in the PMDG737/PMDG747 work fine! They work like they should. The whole situation seems as if on this plane the lighting graphics are at Very Low...but they shouldnt be! With the exact same Flightsim settings the 737 is fine. I have no idea what is happening,Im running Vista 34 Bit and Flight Sim 9I hope someone can help,Thanks,Martin PirieEDIT: Further investigation shows that when I click the PA Button on the Lights panel the far left side panel light goes out (on the same panel).....I'm at a loss..is this a corrupt download?
Hi Martin,your mentioned light problem is a known issue. Please use the SEARCH function and you will find the solultion for your problem. Have not enought time now to search it, but you will find it. Among other solutions, XGraphic is a very nice program and it produces a very bright light for everything in different colors and intensities. If you use XGraphic, be sure you will have the latest update SP4 for it. There you will find under Options the settings for add-on airplanes. Super !!Good luck,Manfred Kohl (OERK)VA LH Pilot LH113 Riyadh, Saudi Arabia

Share this post


Link to post
Share on other sites

Thank you for your reply.I did spend quite a bit of time searching the forum and have again for the past hour....I cannot anything new? Sorry to ask but could someone give me a link?Using FS9 so Xgraphics is not open to me I beleive.Cheers,MartThanks so far!

Share this post


Link to post
Share on other sites

Further,[LIGHTS]//Types: 1=beacon, 2=strobes, 3=Navigation, 4=Cockpit, 5=landing, 6=taxi, 7=recognition, 8=wing, 9=Logolight.0 = 8, -85.231, 23.611, -1.000, fx_PMDG_MD11_winglight,light.1 = 7, -85.231, -23.611, -1.000, fx_PMDG_MD11_winglight,light.2 = 2, -14.500, 0.00, -10.750, fx_PMDG_MD11_LL_Light,light.3 = 9, -7.025, 0.00, 4.263, fx_PMDG_MD11_emerlights,Thats my lights CFG in the aircaraft cfg, is that normal??? theres nothing for 4-9. Really lost.

Share this post


Link to post
Share on other sites

Martin-What you are seeing is not unintentional- and is correct function within FS9.FS9 allows us a maximum number of "lighted objects." normally those objects are assigned to strobes and navlights etc.Unfortunately- with the MD-11, we have more than 3x the allowable need for lighted objects. As such, we have prioritized which ones use the default FS9 lighting engine and which use a manufactured lighting process that is "code controlled" from within the MD-11.It's not a perfect solution- but it's the best we have under the circumstances....

Share this post


Link to post
Share on other sites