Archived

This topic is now archived and is closed to further replies.

jdyoung

Why can't I get correct destination ATIS?

Recommended Posts

Hello all,I have ASA (build 355) that I run with FSX and RC on Vista 64. The problem that I'm having has to do with the destination ATIS.I like to fly the 737-800 so I am usually checking destination ATIS approximately 40 nm out. The problem is I always get the current information for where I am at that point in time, not the destination. For instance I will get a report that will say winds are 240 at 37 which is what my instruments show at 12,000 ft instead of 195 at 6 which is what the destination field has. I do have my flight plan loaded into ASA and have checked Create Additional Stations and Enhance Route Coverage.I have checked Force Destination WX Zone but still get the weather for my current position and altitude. When I minimize FSX and check the REPORT screen on ASA I am shown a different report than what I hear from ATIS. I always uncheck "Lock to Closest" and enter my destination on the REPORT screen to get the actual destination weather. Does anyone know what I could be doing wrong? I would love to hear the actual destination weather. :( Thanks for any suggestions. John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi,u need to tune into 122.02 for u to listen to ur destination atis. if tune 122.0 then u will hear the atis for your current aircraft location. also make sure you have a flight plan filed in ASA. if you are trying to tune the default atis frequency of the destination airport (i.e. FSX atis frequency for the destination airport) then u will not get the correct report if you are using global weather or DWC because global weather applies the weather at the current aircraft location to all airports across the globe. so make sure u have a flight plan in ASA and use 122.02 to get the correct destination atis.Regards,

Share this post


Link to post
Share on other sites

:( Thank You! I am set to Global Weather for wind smoothing. That must be it! I always load a flight plan into ASA. I also let Radar Contact use the published ATIS frequency for departure/destination airports, so I will need to tell RC that it should use 122.0 for destination weather. Thank you again!Regards,John

Share this post


Link to post
Share on other sites
:( Thank You! I am set to Global Weather for wind smoothing. That must be it! I always load a flight plan into ASA. I also let Radar Contact use the published ATIS frequency for departure/destination airports, so I will need to tell RC that it should use 122.0 for destination weather. Thank you again!Regards,John
hey john,u need to tune into 122.02 for destination weather not 122.0Regards,

Share this post


Link to post
Share on other sites
hey john,u need to tune into 122.02 for destination weather not 122.0Regards,
Doh! :( That's what I get for responding so late at night. 122.02 for destination. Thank you again.

Share this post


Link to post
Share on other sites

Hi John,One other thing you now need to do is to manually refresh the AI system in FS. We don't automatically do this anymore. There is an icon on one of the ASA screens for this.Thanks,

Share this post


Link to post
Share on other sites

Hello!I bought ASA a few days ago, and noticed that I don't get any ASA-Atis at all. Not on Com1, not on Com2.I have to note though, that I use VoxATC, and with that both Coms work. Even the tool from skyblueradio works with com2.I don't know what to do... help? please?Regards,Martin

Share this post


Link to post
Share on other sites

Hi,Single computer or network install of ASA?Are you tuning the correct frequency?Thanks,

Share this post


Link to post
Share on other sites

Hello Jim,thank you for your reply.I use ASA and FSX on a single computer.I tried tuning in 120.000 and 120.025... nothing happend. No text scrolling through the screen, and no audio.In ASA the feature is switched on.Thanks a lot,Martin(Excuse my poor english, as I am a german...)System:WinXP Pro SP3Athlon X2 2.6GHz2GB RamFSX Deluxe SP2 (incl. Acceleration)VoxATCASA Build 355Wilco Airbus Vol. 2Edit: System information addded

Share this post


Link to post
Share on other sites

Hi Martin,Did you mean 122.00?Are you tuning your COM 1 to this and making it active?In your Windows/Sound Screen is the volume for Wave files turned up and not Muted?Thanks,

Share this post


Link to post
Share on other sites
Hi Martin,Did you mean 122.00?Are you tuning your COM 1 to this and making it active?In your Windows/Sound Screen is the volume for Wave files turned up and not Muted?Thanks,
Hello there,I mean I tried both, 122.00 for my current aircraft location and 122.02 for the destination atis. Both don't work.I tried tuning it to COM 1, made frequency active. But nothing happend. Same to COM 2.In my Windows Sound Preferences everything is set alright, nothing is muted, all bars are at 80% volume.Thanks a lot for your effort helping me out,Martin

Share this post


Link to post
Share on other sites

Big big sorry here.As I read your post again Jim, I realized my error. I was plain and simply using the wrong frequency. I tried again on 122.00, and it worked. It's bit muffled, but it works.So, thanks for your help, and sorry for any inconvinience...Martin

Share this post


Link to post
Share on other sites

Hi,Very good!Turn up that wave volume slider to 100 and see if that helps a bit.Thanks,

Share this post


Link to post
Share on other sites