Archived

This topic is now archived and is closed to further replies.

Even92LN

Two problems with my FS9...

Recommended Posts

Hi! :( I'm flying a lot with FS9, but I have some problems...First of all, theres something that happends after while of flying. The menu-line that is located at the top of the picture (window mode) disappears and a black line at the buttom of the picture appears. It's about the same thickness of the menu-line that disappears. After this I can not left-click at the picture to change view, I can't get the menu-line back (yes, I have tried to press [alt]) so I can't either change aircraft or anything at all! It's also impossible to close FS. If I try to just close the window or press [esc] nothing happens. I had this problem before too, but I don't know how I fixed it. But after I did a format on my computer and installed FS, the problem was back.Another problem is that the sound that is played beside the FS-sound (windows media player, notification sounds, etc.. Actually everything) starts crackle when I'm running FS. Quite annoying that I can't hear music or internet-radio without the clackling when I'm flying. But the problem isn't all the time. When I'm opening the Media Player-window while FS is running, it takes 2-3 seconds and the sound from mediaplayer gets normal. When I'm opening the FS window again (with Media Player still running), the crackling starts again. Btw, I'm running VistaPlease help me... =)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Fly in full screen, Not in window mode. I had the same problem. It seems after every thirty minutes of flight it happens but only in window mode.

Share this post


Link to post
Share on other sites