Archived

This topic is now archived and is closed to further replies.

Guest AudiLarsi

Starting the PMDG B747 Problem

Recommended Posts

Hello. I have a big problem with the PMDG 747- 400 for FS9.1. I can't apply this Aircraft in the Aircraft Menu from Flight Simulator. The installation of the B747 is without problems, then I patch to V1.2, install the liverys (from your original website), reboot and go in Flight Sim. I change to Aircraft and search the PMDG 747 in the menu. There are all liverys and no fail message is on the screen. At this time there are no problems. Then, when I push the OK-button, the FS9 spools down the normal loading sequence (SID / STAR and so one), but doesn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only not-obvious tip for Vista is to make sure the pmdg folders/subfolders are assigned admin rights for write.I assume your 747 install was okay, validate okay, and it installed microsoft runtime library okay.Maybe you should try to uninstall the liveries and then the 747 and try again to install. See if it works okay before applying the version patch. Also check the readme of the first installer to see if the version update is necessary. Make sure it works before installing the liveries (the problem might be in one of those).Failing these steps, maybe you should send an email to pmdg support with your order info and see if they can help... be sure you get an automated response to your email. No response means they didn't get your message.

Share this post


Link to post
Share on other sites