Archived

This topic is now archived and is closed to further replies.

Guest 3cffts

Fly II will not load

Recommended Posts

Good day all,I need help! My installation of Fly1 II on my desktop would not load; it would hang up with the first screen of the Pilatus showing. I re-installed Fly! II with the same freeze of the initial Pilatus on start. Since the computer has seen a lot of programs loaded and removed over the last couple of years, I did a re-format of C: drive. I installed Windows XP again, and before loading anything else, I loaded Fly! II. I tried to start it. This time the computer froze with a blank - black- screen, and did not even get to display the Pilatus picture. The Task Manager message is always "Fly!II not responding". I removed this copy of Fly! II and re-installed it using another different original copy of Fly! II ....with the very same result!All other programs on the computer seem to be o.k. , with the exception of the Microsoft Windows Support help screen; when I try to call up the index to search for a topic, no index text appears... and this is a fresh, clean install. I have tried a couple of installs with the same result.Does anyone think I may have a hard drive problem? All other programs seem to be o.k. Any ideas on how to solve this problem?Brian.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Brian, After a fresh re-format and then installation of Fly!II - including all patches to the .240 level. I normally install the main program, then the 1.52 to 2.10 patch, then the .240 patch (the .230 patch is not overly necessary but you can install it then the .240 if you wish). I also install all the map paks as well before running myself but that is not necessary. Before starting the program - be sure to grab the latest drivers for your video card. Sometimes, older drivers work better for Fly! II, but not always. Raised%20Eyebrow.gif Next, if you have an icon on the desktop for Fly!II, right click on it - choose Properties - click on the Compatibility tab - check the box for Compatibility and choose Win98/ME. Can download the small program from AVSIM with filename of memcalc.zip and run it to try to set up the render.ini file for best memory usage. Depending on the video card, you may have to reset the line that says vertexIndexFormat= to either 1 or zero. I use an older nVidia card (TI4200) and my line is set to zero. I believe the ATI cards use the 1 setting. nVidia cards usually are set to sero. So see if this will work for you to get it running. Then one can go into the fly.ini file and tweak it for better performance.

Share this post


Link to post
Share on other sites
Hi Brian, After a fresh re-format and then installation of Fly!II - including all patches to the .240 level. I normally install the main program, then the 1.52 to 2.10 patch, then the .240 patch (the .230 patch is not overly necessary but you can install it then the .240 if you wish). I also install all the map paks as well before running myself but that is not necessary. Before starting the program - be sure to grab the latest drivers for your video card. Sometimes, older drivers work better for Fly! II, but not always. Raised%20Eyebrow.gif Next, if you have an icon on the desktop for Fly!II, right click on it - choose Properties - click on the Compatibility tab - check the box for Compatibility and choose Win98/ME. Can download the small program from AVSIM with filename of memcalc.zip and run it to try to set up the render.ini file for best memory usage. Depending on the video card, you may have to reset the line that says vertexIndexFormat= to either 1 or zero. I use an older nVidia card (TI4200) and my line is set to zero. I believe the ATI cards use the 1 setting. nVidia cards usually are set to sero. So see if this will work for you to get it running. Then one can go into the fly.ini file and tweak it for better performance.
Thanks Ken. I have Fly! II up and running again. I had to use an old fly.ini file that was set to 1024 x 768 pixels, 32mb+, and high detail textures, and to not ask for user graphics. It seemed to be the request for user graphics choice that was hanging up and creating my loading problem. As you say, I had to change the VertexIndexFormat setting in the render.ini file. Fly! is now super-fast in loading! I have no difficulty now so did not check the compatibility setting for Windows98/ME.Brian.p.s. I really don't care for this new forum format. Now, when I review a post the 'Post Reply' button disappears! Also, I find that the 'search the forum' buttons are not well placed.

Share this post


Link to post
Share on other sites

Glad to hear you got it working, Brian. Didn't think of the main start graphics screen being a possible problem (old age setting in!). I've always used my backup ini file when doing restores. We now have that tidbit. :( So, in the fly.ini file, under UI section, it should read: askUserForGraphicSettings=0This way we have the Graphics page on startup bypassed.And if not using the Persistent World feature (i.e. Sim will start where you last landed), would not hurt to write protect the fly.ini file. Yeah - this new board is taking some time to get used to... :( Cheers!

Share this post


Link to post
Share on other sites