Archived

This topic is now archived and is closed to further replies.

Guest af1134

Antialiasing et Nvidia

Recommended Posts

Bonjour,Pour ceux qui ont suivi, j'ai récemment upgradé ma config (voir signature). Je dois maintenant trouver les meilleurs réglages pour FS9 et ma 9800GT et là encore je bute toujours sur le même probleme :Les réglages de l'antialiasing à partir de la carte (avec l'option décochée ds FS) n'ont pour moi pas d'effet sur FS (aussi bien avec le panel control de Nvidia que de Nhancer V245).Je ne comprends pas pourquoi.La seul façon pour moi d'avoir un lissage est de laisser FS gérer l'antialiasing.Je précise aussi que FS9 est installé sur une partition de mon disque.Avez vous une explication ? Un tips ?J'utilise les drivers livrés avec la CG (V 178.13)Merci pour vos réponses.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

J'ai reinstall FS9 il y a quelques semaines et je me suis heurté au même problème.Alors de mémoire, dans FS9, il faut : - Décocher l'antialias - Mettre le filtrage sur Trillinear.Ensuite tu quittesTu lances nhancer, - Dans options tu choisis "allow override of predefined settings"- tu configure le profile de FS2004 comme suit : - antialiasing coché, combined 8xSQ, tu décoches "enhance in-game AA settings" <- c'est critique.... Si c'est coché, l'AA ne fonctionnera pas. tu coches gamma correction -anisotropic coché 16x -vertical sync au choix chez moi c'est sur ON. tu peux mettre application preference.Ensuite, tu clique sur GLOBAL au lieu de PROFILEet tu répliques les mêmes settings.Normalement en relancant ton FS9 tu devrais enfin avoir l'antialias activé !Voici un lien ou, en gros la même soluce est proposée.http://forums1.avsim.net/index.php?showtopic=241126Par contre eux ils proposent de deleter le profile FS2004 dans nHancer, puis de le recréer. Chose que je n'ai pas eu besoin de faire.Autre précision. Quand tu upgrades tes drivers, nHancer risque de recocher la case "enhance in game AA", donc a surveiller :)

Share this post


Link to post
Share on other sites
tu décoches "enhance in-game AA settings" <- c'est critique.... Si c'est coché, l'AA ne fonctionnera pas. tu coches gamma correction
Re,merci pour la réponse. Concerant "enhance in-game AA settings" nhancer me dit que nvidia bloque le décochage mais que je peux forcer si je souhaite. Tu connais ce message. Je suis pas devant mon pc perso dc je ne peux pas donner le message exacte de nhancer.Merci pour une réponse

Share this post


Link to post
Share on other sites
Re,merci pour la réponse. Concerant "enhance in-game AA settings" nhancer me dit que nvidia bloque le décochage mais que je peux forcer si je souhaite. Tu connais ce message. Je suis pas devant mon pc perso dc je ne peux pas donner le message exacte de nhancer.Merci pour une réponse
Yep j'ai eu ce message aussi.N'en tiens pas compte et confirme.

Share this post


Link to post
Share on other sites
Yep j'ai eu ce message aussi.N'en tiens pas compte et confirme.
Ok,merci bien pour cette réponse. je vais tester

Share this post


Link to post
Share on other sites

Jérome,Merci pour beaucoup pour cette aide car cela a fonctionné et mon FS c'est considérablement amélioré. Entre ces réglages et le changement de proc et de CG, mon FS est de toute beauté.Merci encore

Share this post


Link to post
Share on other sites

salut :)y aurai pas un petit program pour ATI ? comme nhancer pour Nvidia ? :)

Share this post


Link to post
Share on other sites