Archived

This topic is now archived and is closed to further replies.

flyer767

Net Framework 3.5

Recommended Posts

Do I need Net Framework 3.5 for the MD11? I have 3.0 SP1 already installed.ThanksDon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nope, both fsx and fs9 versions were ok before and after the update. So not a necessity.John E

Share this post


Link to post
Share on other sites