Archived

This topic is now archived and is closed to further replies.

Guest smegger

APPCRASH util.dll

Recommended Posts

I have recently started having an APPCRASH problem. I am running FSX with SP1 and SP2 on a Vista 32bit PC. The error message is :Problem Event Name: APPCRASH Application Name: fsx.exe Application Version: 10.0.61472.0 Application Timestamp: 475e17d3 Fault Module Name: util.dll Fault Module Version: 10.0.61472.0 Fault Module Timestamp: 475e180d Exception Code: c0000005 Exception Offset: 00006979 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 2057Additional information about the problem: LCID: 2057I have quite a few addons running including FSUIPC4, Wideview and PMDG 747. The error does not seem to occur in any particular situation but happens about once every 3 or 4 flights. I'd appreciate any suggestions as to how I can fix the problem as it is very annoying. I have considered uninstalling everything and reinstalling everything again but as I have so many addons it would take a great deal of time and effort so if there is a simple fix it would be a great help. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have recently started having an APPCRASH problem. I am running FSX with SP1 and SP2 on a Vista 32bit PC. The error message is :Problem Event Name: APPCRASH Application Name: fsx.exe Application Version: 10.0.61472.0 Application Timestamp: 475e17d3 Fault Module Name: util.dll Fault Module Version: 10.0.61472.0 Fault Module Timestamp: 475e180d Exception Code: c0000005 Exception Offset: 00006979 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 2057Additional information about the problem: LCID: 2057I have quite a few addons running including FSUIPC4, Wideview and PMDG 747. The error does not seem to occur in any particular situation but happens about once every 3 or 4 flights. I'd appreciate any suggestions as to how I can fix the problem as it is very annoying. I have considered uninstalling everything and reinstalling everything again but as I have so many addons it would take a great deal of time and effort so if there is a simple fix it would be a great help. Thanks.
Had a similar issue with terrain.dll and thought it was my overclock. You can try backing off your OC, if you're doing so, otherwise what actually solved the problem for me I feel was trying a different Nvidia VC driver. You using Nvidia? Hope it helps.

Share this post


Link to post
Share on other sites

Thanks for the suggestions. I'm not OC and I use ATI Radeon card. I'll try checking to see if there is a newer driver for the card but the driver is fairly up to date. Thanks again.Phil

Share this post


Link to post
Share on other sites
Thanks for the suggestions. I'm not OC and I use ATI Radeon card. I'll try checking to see if there is a newer driver for the card but the driver is fairly up to date. Thanks again.Phil
Hi Phil. Hmm, 0 fer 2. Have you run a checkdisk to see if you have any HD errors? I might even check some ram with memtest to try and rule out the hardware stuff. Whats your PSU like? Try a fresh fsx.cfg. I always try to exhaust the easy stuff before even contemplating (yikes) some sort of repair/re- install. Good luck with it as I know how frustrating these types of crashes can be.

Share this post


Link to post
Share on other sites
Hi Phil. Hmm, 0 fer 2. Have you run a checkdisk to see if you have any HD errors? I might even check some ram with memtest to try and rule out the hardware stuff. Whats your PSU like? Try a fresh fsx.cfg. I always try to exhaust the easy stuff before even contemplating (yikes) some sort of repair/re- install. Good luck with it as I know how frustrating these types of crashes can be.

Share this post


Link to post
Share on other sites

Hi Kendall, Thanks for taking the time to reply. I tried CHKDSK and memtest but they did not fix the problem. I decided to uninstall SP2, use the FSX repair tool and then reinstall SP1 and SP2. I've had a couple of flights without a problem and I'm hoping that I've deen the last of the APPCRACH util.dll errors. Thanks again for your suggestions. I have found that I get more answers to problems from individuals like yourself than from commercial retailers.Phil.

Share this post


Link to post
Share on other sites
Hi Kendall, Thanks for taking the time to reply. I tried CHKDSK and memtest but they did not fix the problem. I decided to uninstall SP2, use the FSX repair tool and then reinstall SP1 and SP2. I've had a couple of flights without a problem and I'm hoping that I've deen the last of the APPCRACH util.dll errors. Thanks again for your suggestions. I have found that I get more answers to problems from individuals like yourself than from commercial retailers.Phil.
Hi Phil, sorry I didn't realize you had posted back. You're very welcome but I didn't seem to be of much help. I'm glad to hear you might have finally sorted things out - hope it stays that way for you! I have been busy trying to reinstall vista 64 after my simconnect.dll somehow became corrupt and was unable to connect with an airport editor. After reinstalling vista I now can't seemingly get vista SP1 to even install and already have has several error messages trying to reinstall FSX. As I twittle the hours away in disgust with this mess I dream of a day when I don't have a single microsoft product on my system.Cheers

Share this post


Link to post
Share on other sites