Archived

This topic is now archived and is closed to further replies.

Guest rafvr

SP2 install wants English version

Recommended Posts

Hi guysFollowing a re-install of FSX I have updated to SP1 but when i try to install SP2 it says it wants an English language version.How do I make it realise that I am using an English language version??many thanksrafvr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi guysFollowing a re-install of FSX I have updated to SP1 but when i try to install SP2 it says it wants an English language version.How do I make it realise that I am using an English language version??many thanksrafvr
From FsInsider: SP2 Bogus error message on setup

Share this post


Link to post
Share on other sites