Archived

This topic is now archived and is closed to further replies.

bojote

Reported winds, S-Turns, Build 394

Recommended Posts

DWC control is enabled, and, while in cruise (not always, but regularly) the plane is kind of strugling to keep a straight line. This is the Level D 767, I took a snapshot for you to see.Notice that the reported winds (as shown pressing CTRL-Z) match those in the EHSI, however, the FMC is reporting completely wrong winds. This does NOT happen when DWC is disabled... so where is the FMC reading the winds from when DWC is enabled? One more thing I noticed is this:I have my weather updates in ASA set to every 10 minutes. Each time there is a weather update the FMC alternates with good reported winds then reverts back to bad winds in the next update. So, it seems that a weather update fixes it, but them comes another update and it messes up the winds on the FMC. why?My guess, is that the Level D uses the wind data (reported on the FMC) to maintain track. If this wind reading is innacurate then the plane goes off track.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for the report. I'll put this in for the development team to look into.Thanks,

Share this post


Link to post
Share on other sites
Hi,Thanks for the report. I'll put this in for the development team to look into.Thanks,
Thanks Jim, I also posted the question to the LevelD forums, it would be interesting to see 'where' does this wind reading comes from.. it could hold the key to the S-Turns/Wind shift problems...

Share this post


Link to post
Share on other sites
Hi,Thanks for the report. I'll put this in for the development team to look into.Thanks,
One more thing... the winds the FMC displays are the ORIGIN airport surface winds

Share this post


Link to post
Share on other sites
Hi,Thanks for the report. I'll put this in for the development team to look into.Thanks,
An interesting observation...Yesterday, I forgot to load the flight plan in ASA, but noticed in mid-flight... interesting enough, I did NOT experience the problem described in this post, weird. For the first time a 3 hour flight, no s-turns, and the reported winds on the FMC were matching those in the sim.

Share this post


Link to post
Share on other sites
An interesting observation...Yesterday, I forgot to load the flight plan in ASA, but noticed in mid-flight... interesting enough, I did NOT experience the problem described in this post, weird. For the first time a 3 hour flight, no s-turns, and the reported winds on the FMC were matching those in the sim.
talked to soon... again, the 'ORIGIN' airport winds are the ones shown in the FMC from time to time.

Share this post


Link to post
Share on other sites