Archived

This topic is now archived and is closed to further replies.

Irishcurse

MD11 autopilot randomly disconnecting

Recommended Posts

I am wondering if anyone else is having this problem. I will be flying ( at cruise, climbing and descending ) and the autopilot will randomly disconnect. It happens with headwinds, croswinds and tail winds. There doesn't seem to be a common factor that I can find. I adjusted the weather in FSUIPC and Active Sky. It gets annoying when can't leave the pc for a minute in fear that when I come back I am off course and descending. I searched the forum and really didn't find anything.Any suggestions?ThanksRichie Walsh

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can be caused by iether your weather settings or your joystick.In the PMDG menu make sure to deselect all axis and throttle inputs that can override the AP.If it's weather and you are flying FSX, I feel sorry for you. I have tried my hand at most everything to get the winds under reasonable control under FSX. I have since switched back to FS9 for the extra performance and peace of mind. In FS9, and if you have a licensed copy of FSUIPC be sure to limit winds to 1 knot of change at least every 3 seconds. Set temp and pressure rates at around 50 to 100.EDIT: If you don't have a registered copy. Remove FSUIPC wind control if you have AS6.5. This will do a reasonable job of gradually changing speed and direction, albeit still at a faster rate than FSUIPC.Take these steps and I'm sure your problems will be aleviated.Xander

Share this post


Link to post
Share on other sites
Can be caused by iether your weather settings or your joystick.In the PMDG menu make sure to deselect all axis and throttle inputs that can override the AP.If it's weather and you are flying FSX, I feel sorry for you. I have tried my hand at most everything to get the winds under reasonable control under FSX. I have since switched back to FS9 for the extra performance and peace of mind. In FS9, and if you have a licensed copy of FSUIPC be sure to limit winds to 1 knot of change at least every 3 seconds. Set temp and pressure rates at around 50 to 100.EDIT: If you don't have a registered copy. Remove FSUIPC wind control if you have AS6.5. This will do a reasonable job of gradually changing speed and direction, albeit still at a faster rate than FSUIPC.Take these steps and I'm sure your problems will be aleviated.Xander
I have FS9 with a registerd copy of FSUIPC. Tried all of this before. Thanks though. I can't figure out whats causing it. ThanksRichie

Share this post


Link to post
Share on other sites