Archived

This topic is now archived and is closed to further replies.

Kosta

Shimmering in FSX

Recommended Posts

Hello,I just installed my FSX again, to try how the performance would be with the new sys. While I am partially satisfied with it, I don't understand why am I seeing so many shimmering, primarily trees and water (setting is high 1x). Water is very noticable when at higher altitudes, about 30,000ft, and trees on something like 5000ft, normal GA altitudes.My specs are below, I tried with many settings, changed them in FSX, and also in nHancer. My AA and AF seem to work properly - as they do change when I change them in nHancer, but shimmering doesn't stop.Any ideas? Hardware specs in the sig.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,I just installed my FSX again, to try how the performance would be with the new sys. While I am partially satisfied with it, I don't understand why am I seeing so many shimmering, primarily trees and water (setting is high 1x). Water is very noticable when at higher altitudes, about 30,000ft, and trees on something like 5000ft, normal GA altitudes.My specs are below, I tried with many settings, changed them in FSX, and also in nHancer. My AA and AF seem to work properly - as they do change when I change them in nHancer, but shimmering doesn't stop.Any ideas? Hardware specs in the sig.
In your Nvidia control panel, make sure Texture filtering - Negative LOD bias is set to "Clamp". The default is Allow and I found that causes most of the shimmering within FSX.Jim

Share this post


Link to post
Share on other sites

That I also tried to change, though in nHancer, but should be the same setting.

Share this post


Link to post
Share on other sites
That I also tried to change, though in nHancer, but should be the same setting.
Word Not Allowed,There is NO setting that I have found that will eliminate shimmering. The only thing I have found is that you can minimize it. The best way I have found is to run in DX9 mode, utilize nHancer along with Nicks recommended settings. I'm sure you are well aware of the link but for those who are not, here it is.http://www.simforums.com/forums/forum_posts.asp?TID=29041

Share this post


Link to post
Share on other sites

I have had those problems for years with both Nvidia and now ATI. I turn down the sharpness on my lcd/tv and also the mipmap detail level. It does fuzz or blur the screen some but looks better imo than shimmering. The slight performance boost doesnt hurt either.My Water in 2x looks really bad. I lowered it to high 1x and just started using Nicks water config program. Still fooling with it. Good luck

Share this post


Link to post
Share on other sites
Word Not Allowed,There is NO setting that I have found that will eliminate shimmering. The only thing I have found is that you can minimize it. The best way I have found is to run in DX9 mode, utilize nHancer along with Nicks recommended settings. I'm sure you are well aware of the link but for those who are not, here it is.http://www.simforums.com/forums/forum_posts.asp?TID=29041
Thanks, that's the thread I used for setting up my FSX. And the nHancer. I use basically Nick's settings for my FSX. I suppose hardware still ain't up the big boy yet. Back to my old trusty FS9 - which isn't shimmering with all my nice settings :)

Share this post


Link to post
Share on other sites
Hello,I just installed my FSX again, to try how the performance would be with the new sys. While I am partially satisfied with it, I don't understand why am I seeing so many shimmering, primarily trees and water (setting is high 1x). Water is very noticable when at higher altitudes, about 30,000ft, and trees on something like 5000ft, normal GA altitudes.My specs are below, I tried with many settings, changed them in FSX, and also in nHancer. My AA and AF seem to work properly - as they do change when I change them in nHancer, but shimmering doesn't stop.Any ideas? Hardware specs in the sig.
Did you try the Combined 8xS FSAA mode in nHancer? This is the only one that removes shimmering on my system. Without that mode my trees 'move', I see lines running across high buidlings with lots of windows and I even see lines move on ground textures i the distance. With 8xS everything great. (Well, not everything, but FSAA is... :( )

Share this post


Link to post
Share on other sites
Did you try the Combined 8xS FSAA mode in nHancer? This is the only one that removes shimmering on my system. Without that mode my trees 'move', I see lines running across high buidlings with lots of windows and I even see lines move on ground textures i the distance. With 8xS everything great. (Well, not everything, but FSAA is... :( )
Yes, been trying with Combined 8xS and other modes too..... 8xS is by far the best, but still, my FS9 doesn't shimmer nearly as much.

Share this post


Link to post
Share on other sites
Yes, been trying with Combined 8xS and other modes too..... 8xS is by far the best, but still, my FS9 doesn't shimmer nearly as much.
Hm, pity... FSX is completely 'shimmerfree' over here.

Share this post


Link to post
Share on other sites