Archived

This topic is now archived and is closed to further replies.

DaveNC

Clouds Issue

Recommended Posts

Right, see the pic attached. This started without any type of warning. I jus started up the sim one day and the clouds lost all thier shapes. Giant blocks in the sky. I suspected a correct video driver for my ATI HD3850 so I downloaded and installed the latest drivers. Still the same. I did a repair with the DVD's. Still the same. I'm at a loss. Anybody seen this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Right, see the pic attached. This started without any type of warning. I jus started up the sim one day and the clouds lost all thier shapes. Giant blocks in the sky. I suspected a correct video driver for my ATI HD3850 so I downloaded and installed the latest drivers. Still the same. I did a repair with the DVD's. Still the same. I'm at a loss. Anybody seen this?
I see that sometimes when the 3D view is first rendered but it goes away within a second. I see the same thing for lights (A/C position, PAPI etc) when I change view (turn my head). The squares show and then gets replaced by the correct shape/color/alfa for lights within a second. It's annoying but so far I'm coping.I have a Radeon HD4870X2, drivers are 8.12./Jonas

Share this post


Link to post
Share on other sites

updated drivers, twice, to latest driver. Still having this issue. beginning to think I need to uninstall FSX and reinstall.

Share this post


Link to post
Share on other sites

Black graphics can either be a drivers issue or a texture issue, especially with shaders involved. My first advice is to look to your drivers, which you did.My next bit would be to suggest that some of your cloud textures may be corrupted or missing. Please tell us what add-ons you have, as sometimes an add-on will over-write FSX default files. Jeff ShylukSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites