Archived

This topic is now archived and is closed to further replies.

Guest CX355

Auto pilot yoke disconnect

Recommended Posts

Using the Pro Flight System Yoke (Satiek)..since the MD-11 FS9 update I cannot get the botton on my yoke to disconnect the AP. Works fine with keyboard cmd. Did something change in the update which may have affected the AP? P.S. all my cmds through FSUIPC registered version. Vincent :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Using the Pro Flight System Yoke (Satiek)..since the MD-11 FS9 update I cannot get the botton on my yoke to disconnect the AP. Works fine with keyboard cmd. Did something change in the update which may have affected the AP? P.S. all my cmds through FSUIPC registered version. Vincent :(
Hi there VincentAlso had this problem, tried to assign keypresses through FSuipc, but wouldn't work. Luckily the Saitek yoke comes with its own programming tool, make a profile in the Saitek setup tool for the PMDG and assign the keypresses you have assigned in the PMDG menu to the buttons you wish to use, this should do the trick. Did for me anyway.Sorry for bad explanations and bad english :)Regards Audun Sj

Share this post


Link to post
Share on other sites
Hi there VincentAlso had this problem, tried to assign keypresses through FSuipc, but wouldn't work. Luckily the Saitek yoke comes with its own programming tool, make a profile in the Saitek setup tool for the PMDG and assign the keypresses you have assigned in the PMDG menu to the buttons you wish to use, this should do the trick. Did for me anyway.Sorry for bad explanations and bad english :)Regards Audun Sj

Share this post


Link to post
Share on other sites
Audun, Thank you for your reply, I never could figure out the Saitek method, so I remained w/ FSUIPC, and I have read many that say the FSUIPC is much better. I guess what is strange is that it use to work but now it will not! Vincent
Hi VincentI have had the same problems as you regarding the FSUIPC keypresses. The Saitek coniguration is actually quite easy wen you find out it. All the buttons on the Saitek yoke is labelled with name, so if you want to assign a keypress to the indexfinger button on the right side on the yoke (Labelled E), you just look up button E in the software, click with your mouse in the E button box and then press the key you want to assign. Then click on the green OK sign and save the profile as (put in name). Then its done.To activate it, just right click on the yoke button in the Task Manager and choose the profile you have made. The Yoke button will now become green. Again sorry for a cumbersome explanation :( isn't easy to be clear early in the morning.....

Share this post


Link to post
Share on other sites
Hi VincentI have had the same problems as you regarding the FSUIPC keypresses. The Saitek coniguration is actually quite easy wen you find out it. All the buttons on the Saitek yoke is labelled with name, so if you want to assign a keypress to the indexfinger button on the right side on the yoke (Labelled E), you just look up button E in the software, click with your mouse in the E button box and then press the key you want to assign. Then click on the green OK sign and save the profile as (put in name). Then its done.To activate it, just right click on the yoke button in the Task Manager and choose the profile you have made. The Yoke button will now become green. Again sorry for a cumbersome explanation :( isn't easy to be clear early in the morning.....
Auduns, I may revisit the Saitek setup, thanks for the info. I read the instructions when I first got the thing and tried but I guess things were just not clicking w/ me, I have that problem for time to time! ha ha must be an age thing....Vincent

Share this post


Link to post
Share on other sites
Using the Pro Flight System Yoke (Satiek)..since the MD-11 FS9 update I cannot get the botton on my yoke to disconnect the AP. Works fine with keyboard cmd. Did something change in the update which may have affected the AP? P.S. all my cmds through FSUIPC registered version. Vincent :(
Found the problem, was assigning wrong FSUIPC input.....should be "AP Master" not autopilot off.........Vincent

Share this post


Link to post
Share on other sites