Archived

This topic is now archived and is closed to further replies.

Guest Mad40

Landing and fuel problem

Recommended Posts

Having trouble with the 747 400X in FSX1 - Was flying from KLAX to YSSY and got this message FUEL IMBAL 2-3 Why did the aircraft pump 20 000lbs of fuel in to the Main 2 tank and not the Main 3 as well? Heading 236 degrees, Wind 279 deg @ 32kts.2 - How do you land this aircraft i have had 4 attemps and the FMC keeps the airspeed at 142 kts. Have tryed with the auto pilot disengaged but still no land?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It would be much easier to help you if you gave us more information. Screen shoots are also very useful. 1/ What was your fuel pump configuration. Which pumps were on, which were off? How much fuel was loaded? How was it loaded? (do not use the MS menu to load fuel or adjust payload, it will screw you up!) Did you follow normal procedures? Has it worked in the past? etc., etc. 2/ What is wrong with your landing? Have you ever landed normally? What is wrong with 142Kts? What were your flap settings? How was you FMC programmed? What was on the display?In general terms, when you think you have a problem, please say what did happen and what you expected to happen.

Share this post


Link to post
Share on other sites
2 - How do you land this aircraft i have had 4 attemps and the FMC keeps the airspeed at 142 kts. Have tryed with the auto pilot disengaged but still no land?
You say you disengaged the autopilot, but did you also disconnect the auto-throttles?

Share this post


Link to post
Share on other sites