Archived

This topic is now archived and is closed to further replies.

Guest JD_LincsUK

64bit Vista Voices

Recommended Posts

Hi allI found a topic concerning Vista 64bit and ATT natural voices and that they only work on 32 bit - but I am assured by the chaps at NextUp that they do work on Vista 64.I've spent a week or so trying things suggested by Ken at NextUp to get the voices working but had no luck at all, not even in standard TTS.As a result I have made a dual-boot system with both 32 and 64bit Vista and plan to install FSX and VoxATC on the 32bit part, but it's a real shame to waste the extra RAM usage that 64bit offers and as 1GB of that is on my graphics card it will lower the amount available for FSX, what with VoxATC, TrackIR, SST etc running in the background.Has anyone managed to get it working on 64bit?TiAJohnJD Links

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.With the intention to help I'll describe my hardware, OS and FSX installation.HARDWARE: HP A6761UK, Intel Q9300 64bit, 4GB RAM, Cache 6MB, FSB 1333GHz, Clock 2.5GHz, Graphic Card ATI/Radeon HD4650 512MB dedicated and DirectX 10 capable. Dual monitor (1680x1050). All Saitek controls, Switch Panel, Yoke, Dual Power Quadrant, Pedals, Headset and Kensington TrackBall (mouse).OS: Windows Vista Premium 64bits, with Service Pack 1. All latest updates and all required 64bit drivers.APPLICATIONS: FSX with Service Pack 1 & 2 (no acceleration), Jeppessen Charts, Carenado Add-ons and VoxATCI downloaded VoxATC 5.61 from the web. I made sure to select 'Setup.exe' instead of 'VASetup.msi'. All AT&T voices installed without incident. At first they did not work because I had the Voice recognition set to UK intead of US English. I also had a small dificulty installing 'VoxATC Enhance UK', which I believe was due to Vista UAC (or somthing like that!) as it was asking for Administrator's rights. To overcome this issue I created a simple .bat file in WordPad (c:\users\admin\desktop>msiexec /i E:\Enhanced_UK.msi) and to run it I right-click on it and selected 'Run as Administrator'. It worked a charm. Another issue was, and still is, the registration. When selected, the panel is all greyed out; so I'm assuming it is already registered from version 5.55In short, VoxATC is working wonderful with all four AT&T voices. I have not yet tried all the features but for some reason or another it feels like is able to recognise my voice much better as I'm now speaking a little faster. The fact is that it works on 64bit OS.I hope this help somehow. Best of luck.

Share this post


Link to post
Share on other sites

Thanks for the reply - I don't have a UAC problem as I have it switched off.My problems so far have been with only the voices - VoxATC works just fine with MS Anna, though it can get very confusing with all traffic using Anna, too.However, it is very encouraging to read that it works well on your Vista 64 system and gives me fresh motivation to keep trying to sort it out.JD

Share this post


Link to post
Share on other sites