Archived

This topic is now archived and is closed to further replies.

Guest eccles

Rome does not look right

Recommended Posts

"Houston, we have a problem"I have gotten good at doing Addons. However some time ago I added something for Rome, I can't remember what and where I placed it. Since then I have added the Lazlo Addon and then an SRTM Mesh. Now Rome looks like this, just flat with next to no Vatican: The problem affects a strip from Italy to Sicily across to Southern Spain. I seem to remember Spain in the default FS was not right, no Airports, flat cities.Apart from a complete deletion and reinstall of FS9, can anyone suggest something?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Frankly, the Vatican is right there almost in the middle of your pic - the big round square is St. Peter's square.If you did not have the error before you added the Lazlo addon ( what is it?) and the mesh, I would just uninstall/deactivate such two before going for a new install of FS.Ciao, Peter

Share this post


Link to post
Share on other sites
"Houston, we have a problem"I have gotten good at doing Addons. However some time ago I added something for Rome, I can't remember what and where I placed it. Since then I have added the Lazlo Addon and then an SRTM Mesh. Now Rome looks like this, just flat with next to no Vatican: The problem affects a strip from Italy to Sicily across to Southern Spain. I seem to remember Spain in the default FS was not right, no Airports, flat cities.Apart from a complete deletion and reinstall of FS9, can anyone suggest something?
A look at your scenery cfg would be a good start. It would provide information about what addon scenery you have installed and where the files are. The poster above's advice about deactivating your addon scenery and then reactivating one scenery at a time and checking each would be a good idea.

Share this post


Link to post
Share on other sites