Archived

This topic is now archived and is closed to further replies.

Brent

ASX Smoothing Re-synthesis seems v-e-r-y slow

Recommended Posts

FolksI'm using ASX (build 1169) and when loading the flight plan to try and smooth out winds aloft along the route I'm getting what seems an excessive amount of time to complete. The XEngine Message Box comes up with the "smoothing winds" but it can take anywhere from 5 minutes to 20 minutes to complete along a route that only has 5-6 waypoints (at which point I usually kill ASX and reload without loading a flt plan) . Tried it with "force priority processes" checked and unchecked with no difference.Any suggestions I might try?Thanks,Brent

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Let's see what we can do.What wind smoothing options are you using?Is FSUIPC set to default settings and Weather settings Off?Thanks,

Share this post


Link to post
Share on other sites
Hi,Let's see what we can do.What wind smoothing options are you using?Is FSUIPC set to default settings and Weather settings Off?Thanks,
I'm using an unregistered FSUIPC so no weather settings there. In ASX I have enabled wind data smoothing and wind shift stabilization. After fiddling around with this a bit here is something I noticed. If I change the ActiveSky menu page from 'Briefing' to anything else like map, report, or even the 'main' screen that action seems to prevent the XEngine Message Box from reporting when it is complete! As soon as changing it back to the 'briefing page' it reports that it is complete. As far as I can tell, you must have the briefing page open for the message box to report a completion. I'll keep testing it with more complicated and longer flt plans to see if that is consistent.Tried an 11 hour flight with 54 waypoints and it completed the route smoothing in under 3 minutes when I left the page on briefing. Mystery solved!Cheers,Brent

Share this post


Link to post
Share on other sites