Archived

This topic is now archived and is closed to further replies.

Guest Icemaker_99

Largeaddressaware

Recommended Posts

Bob Scott said "I disagree with the previous posters, and suggest that you indeed should patch the executable to set the LARGEADDRESSAWARE flags in the executable"He further states that the method for doing this is described elsewhere in the forum, but I cannot find any other reference as to how to set this flag for FS9. Could someone point me in the right direction??BTW, I am running FS9 on a Dual Core, with 4 gigs of ram. It is fascinating, but depressing to watch "available ram" disappearing as a flight goes on, until the dreaded OOM message. I realize I can reduce the sliders, but I don't want to! (if I can avoid it . . .<G>)Marty in Brantford

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bob Scott said "I disagree with the previous posters, and suggest that you indeed should patch the executable to set the LARGEADDRESSAWARE flags in the executable"He further states that the method for doing this is described elsewhere in the forum, but I cannot find any other reference as to how to set this flag for FS9. Could someone point me in the right direction??BTW, I am running FS9 on a Dual Core, with 4 gigs of ram. It is fascinating, but depressing to watch "available ram" disappearing as a flight goes on, until the dreaded OOM message. I realize I can reduce the sliders, but I don't want to! (if I can avoid it . . .<G>)Marty in Brantford
Go to http://www.ntcore.com/Files/ and download 4GB_Patch.zip and run the executable contained therein to modify the fs9 executable file - it's straightforward. You will, of course have to modify your boot.ini file with the /3GB /userva=2560 flags and reboot to make them effective. Make a backup of the boot.ini and FS9.exe files first! If you have questions do a search here for '3GB' and review the lengthy discussions. DJ

Share this post


Link to post
Share on other sites