Archived

This topic is now archived and is closed to further replies.

martinlest2

Sound Problems. Help needed please.

Recommended Posts

Until this afternoon, things were fine: I often had S-Combo running ATC chatter in the background of my flight, which made for a more realistic (certainly less 'lonely') atmosphere. Then I lost all the sound on my PC - not sure what happened - a hardware glitch probably. It corrected itself after a reboot and I carried on.Now I find that as soon as an ATC chatter wav file starts up, any ATC message is immediately silenced. I've just left an ATIS announcement running to test, and it is cut off every time a wav file is played from the S-Combo software. Until today, they played nicely together, as I say, with the ATC chat in the background.There's no sign of any driver or other error in device manager/sound, I've reset all the sound options in FS I can find, tested the sound with DirectX Diagnotics (all OK). I did a system restore - still have this same annoyance.Anyone any idea what might have happened here?Thank you,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

.. I should have said, this is not just a problem with the FS ATC, I have FDSFX installed, for cabin/cockpit announcements. ATC chatter stops these sound files playing too..

Share this post


Link to post
Share on other sites

Sorry!! One more thing: S-Combo playing its wav files cuts out ALL FS9 sounds, including the a/c engines. Not funny.. No S-Combo until I sort this then! :(

Share this post


Link to post
Share on other sites

I downloaded the latest driver from Dell and now all is OK. I should have reinstalled the driver yesterday, but since a system restore didn't fix things I didn't give it much priority, as that in theory would have put the driver back in place - and as I say, Device Manager showed everything working properly.All's well that ends well..Martin

Share this post


Link to post
Share on other sites