Archived

This topic is now archived and is closed to further replies.

avermeire

AICarriers2r2 problem Java error

Recommended Posts

Dear All,I installed AICArriers2 since it was out and it worked like a charm, but since a couple of weeks now it stopped to work with a Java error message at the start of FSX(see picture below). I checked the EXE.xml but without error.Has anyone got that error and what did cure the problem?I found several post (here, avsim, sim-outhouse, etc...) with the same error but without an answer to the problem.I have Java installed (JRE V6 u13), I work under vista32 and FSX Acceleration.All help will be appreciated,thanks and Best regards,Amedee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't see your attachment but I am also getting an error messageDoes anyone know what this means and how to fix it?Any help will be greatly appreciated.

Share this post


Link to post
Share on other sites