Archived

This topic is now archived and is closed to further replies.

Guest Francesco

Video card or cpu problem?

Recommended Posts

Ciao to all,I recently loose frame rates form allmost 20 to 5 suddenly when I fly...But never had frame rates problem, I haven't changed any settings...I've this problem since I took away the cpu fan for cleaning it from the dust from the MB.It seems that now,it goes up to 70% of it's speed while before It was going to 100%..So this loosing frame rates could it be caused from the fan that doesn't cool down enough the cpu???Or could be my used 8800gtx that it' breaking down?From the task manger i get max 30 % of cpu usage...while flying...I use 2 monitors and on the 2nd one i use to put the left side view of the left cockpit window...If i close that view i get the frame rates going over 20....Any suggestions???thanxxxxxxxxxxxxxxxINTEL Q6600 CORE 2 QUAD 3.00Ghz 8Mb DI CACHE - FSB 1066MhzAlimentatore 630W supersilentM.BOARD ASUS S775 P5K + gigalan Intel P35Front side bus 1333 Mhz 8800 GTX 760MbRAM 2Gb DDR2 833Mhz in dual channelHARD DISK MAXTOR DIAMOND 10 160Gb SATA2 3.00Gb/sec2 Monitors Samsung 214T 21,3"XP Pro 32 BitSP3FS2004nHancer 2.3.1TrackIR V 4.1.028 ProNVidia Drivers 163.75 737 and 747 PMDG777 and 757 PSSLevel-D 767ASVItaly pack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have huge stutters in all games, maybe the CPU is throttling back due to excessive heat. Try this utility ... http://www.techpowerup.com/realtemp/Did you put the fan back on the CPU with the correct orientation ... meaning is the fan blowing in the correct direction?Maybe it's time for a new fan.

Share this post


Link to post
Share on other sites