Archived

This topic is now archived and is closed to further replies.

Guest s0436

Thanks to Thomas Ruth

Recommended Posts

I believe Thomas Ruth is the first person to produce a true FSX native modern commercial aircraft that is freeware. The A340/A330 is very well done and apart from a little adjusting to the aircraft.cfg that I did to make the tug work, it works a charm. Thanks so much.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe Thomas Ruth is the first person to produce a true FSX native modern commercial aircraft that is freeware. The A340/A330 is very well done and apart from a little adjusting to the aircraft.cfg that I did to make the tug work, it works a charm. Thanks so much.
It maybe covered in another post, but what is the fix you used for the tug to work. I'm having the same problem.Thanksfb

Share this post


Link to post
Share on other sites

I only have the A340 currently installed, so to get the tug to work in the A340 this should work, in aircraft.cfg just replace the [contact_points] section with the below:-[contact_points]point.0=1, -18.60, 0.00, -19.98, 1574.8, 2, 4.521, 0.0, 2.61, 1.6, 0.7470, 7.1, 7.1, 3, 270.0, 270.0point.1=1, -18.60, -17.60, -19.98, 1574.8, 1, 4.521, 0.0, 2.61, 1.6, 0.7470, 6.9, 6.9, 2, 270.0, 270.0point.2=1, -18.60, 17.60, -19.98, 1574.8, 2, 4.521, 0.0, 2.61, 1.6, 0.7470, 7.1, 7.1, 3, 270.0, 270.0point.3=1, 66.95, 0.00, -16.58, 1181.1, 0, 4.521, 90.0, 1.00, 2.5, 0.7235, 4.0, 4.0, 0, 270.0, 270.0point.4=2, -43.97, -97.21, 4.80, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 5, 0.0, 0.0point.5=2, -43.97, 97.21, 4.80, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 6, 0.0, 0.0point.6=2, -107.2, 0.00, 2.53, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 9, 0.0, 0.0point.7=2, 86.35, 0.00, 0.00, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 4, 0.0, 0.0

Share this post


Link to post
Share on other sites
I only have the A340 currently installed, so to get the tug to work in the A340 this should work, in aircraft.cfg just replace the [contact_points] section with the below:-[contact_points]point.0=1, -18.60, 0.00, -19.98, 1574.8, 2, 4.521, 0.0, 2.61, 1.6, 0.7470, 7.1, 7.1, 3, 270.0, 270.0point.1=1, -18.60, -17.60, -19.98, 1574.8, 1, 4.521, 0.0, 2.61, 1.6, 0.7470, 6.9, 6.9, 2, 270.0, 270.0point.2=1, -18.60, 17.60, -19.98, 1574.8, 2, 4.521, 0.0, 2.61, 1.6, 0.7470, 7.1, 7.1, 3, 270.0, 270.0point.3=1, 66.95, 0.00, -16.58, 1181.1, 0, 4.521, 90.0, 1.00, 2.5, 0.7235, 4.0, 4.0, 0, 270.0, 270.0point.4=2, -43.97, -97.21, 4.80, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 5, 0.0, 0.0point.5=2, -43.97, 97.21, 4.80, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 6, 0.0, 0.0point.6=2, -107.2, 0.00, 2.53, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 9, 0.0, 0.0point.7=2, 86.35, 0.00, 0.00, 787.4, 0, 0.000, 0.0, 0.00, 0.0, 0.0000, 0.0, 0.0, 4, 0.0, 0.0
Thank you kind sir - really appreciate it. I'll try this in the other aircraft to see if it works there.fb

Share this post


Link to post
Share on other sites