Sign in to follow this  
Azapata87

Choppy Textures?

Recommended Posts

hi guys, I have always had this problem in FS2002 and was wondering if it is just my computer or if I just have one of the settings wrong. When I zoom out from the aircraft it seems to become "broken up" or "not smooth textures"if you will. If there is anyway I can fix this little annoying issue any advice would really brighten and better enhance my flightsimming experience. Thanks alot and Fly safe, AA767300ER

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try turning mip-mapping off in the display settings.

Share this post


Link to post
Share on other sites

hi, Thanks for the advice, but i tryed doing that and all it did was make my scenery look all weird and it didnt really fix the problem. The problem wasnt really "blurry" stuff it is more when I zoom away from the aircraft the aircraft starts to look more "crude" or "blocky"also when I am in the tower view if I zoom out the aircraft looses its colors or paint, all you see is a blank white textured airplane. Thanks again AA767300ER

Share this post


Link to post
Share on other sites

hi,I have a feeling I know what your talking about is it that you see jagged lines everywhere? 1. turn on Anti aliasing AKA "FSAA" for Full Screen Anti- Aliasing.2. What video card do you have?3. can you post a screenshot of what your talking about it would help a lot. :-) to find a solution to your problem.Andrew

Share this post


Link to post
Share on other sites

hi,After re-reading your post "the white paint on the aircraft when you zoom out" makes it seem like you dont have enough video memory or memory in general looks like your aircraft paint textures arent being loaded up because your out of video memory. When you zoom out you see more stuff on the screen (scenery, Ai aircraft textures, Autogen, Ground textures) All those textures use a lot of video memory and your system might be running out and not being able to load up the aircraft textures. I don't see why your system wouldent be using system memory or the swap file to load the textures into virtual memory or system memory if its out of Onboard video card memory. :-hmmm we need more input from other people.Andrew

Share this post


Link to post
Share on other sites

Hi Andrew, Thanks a lot for your help!!! I already have Anti-aliasing on and i am in fulscreen. My video card is an NVidia GeForce2 GTS/GeForce2 Pro, it is a 32mb card, also have a Pentium 4 running on Windows Me.As for the screenshot, i cant post one because it is too large in size, what i can do is e-mai lit to you. Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this