Sign in to follow this  
Krister

problem with Aerosoft ATR - 42/72

Recommended Posts

I don't understand why the FMC doesn't want to take the ZFW: when I enter it, it displays Invalid Entery. Also the flight plan isn't displayed on the HSI.Thank you for helping meWinglep

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,For the ZFW I just hit the button next to the ZFW without entering any figures.As for the flightplan not showing on the HSI you need a COMPLETE flightplan in the FMC before it will show, also the buttons on the HSI control panel need to be set to map, and FMC nav source.Dan.

Share this post


Link to post
Share on other sites

Head over to the eurowings forum and you should find some threads there.http://www.digital-aviation.de/ewpforum/viewtopic.php?t=819http://www.digital-aviation.de/ewpforum/viewtopic.php?t=1345You can also read my solution there to the very same problem (which was changing the regional settings in Windows so that . is used for decimal instead of ,In PIC767 I had the same problem with setting the ZFW and that was also corrected with that adjustment./Krister

Share this post


Link to post
Share on other sites

Try entering the ZFW in KG's. I also tried entering it in pounds but figured it only takes KG.

Share this post


Link to post
Share on other sites

Thanks a lot, now the problem is solved (changed regional settings and entered ZFW in Kg)Winglep

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this