Sign in to follow this  
Guest ben_hewitt

FFX 737 model textures hitting performance

Recommended Posts

The new FFX 737s are really great and loads of fun, but the textures everyone is doing are so dense, there is a big pause everytime I go to spot view or engine and wing view. Does anyone else experience this? Is there any way to cure this? I have a relatively fast computer a P4 2.4 with a 64mb GeForce4 Ti4200 card and 512k of ram. I do use AA in my hardware settings.Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a similar system to yours, but with AA turned off. I 've found the same "issue" with the FFX textures. I go from 25 fps in flight in 2d cockpit mode, to 4 fps in spot view. These things are MONSTERS! As far as I know, there's not much that can be done, other than hope someone makes a texture set that doesn't weigh in at 5mb zipped up. Anyone else who's knowledgeable about textures have any ideas?Rob D.

Share this post


Link to post
Share on other sites

Don't know why, but I haven't had these problems.Athlon 1.2512 ramATI Radeon 9500 Pro with AA on.Ranger Dave

Share this post


Link to post
Share on other sites

Ranger Dave,Could be the video card. We're using the 64MB GeForce stuff, while you have the ATI. Just a thought...Rob D.

Share this post


Link to post
Share on other sites

I don't have that problem either and I am using an Athlon 650 with 256MB PC-100 RAM. Must be my Voodoo 3500 card:-lolTo think I was planning on "upgrading" to Nvidia. If only Gates had not put 3DFX out of business I would be able to add reflections and water effects to my great frame rates. Then this would be THE card!Cheers,Mauricio

Share this post


Link to post
Share on other sites

One other thing you may want to look at is are the textures mip mapped? If so, remove the mip maps with image tool and that may help. Personally I despise mip mapping and I never mip map any of my repaints because of frame and blurry issues. Every aircraft that I download, I check to see if they are mip mapped and if so, remove them immediatly. It's time consuming but worth it.Unfortunatly, I can't control how our painters or others create their work. I am told that with DXT tool (or what ever its called) it does this automatically, and a lot of painters use this tool. Your video card is more than adequate to give you decent frame rates.Mike BaumannFlight FX Design GroupStewart Global Aircraft

Share this post


Link to post
Share on other sites

Thanks Mike for the suggestion. Is image tool (DXT tool?) an add on that we can download? I'll do a search on it.Lee

Share this post


Link to post
Share on other sites

I've noticed the same thing, but not quite as bad. The textures are 32bit and that has a big hit on frame rates. Delta and Continental are the two I've noticed this with so far (738). I might try to convert them to DXT3 with no mips and see what happens.Todd

Share this post


Link to post
Share on other sites

They are hitting framerates cause most paints are saved in 32bit without mips...this i a highest quality format which I know i always save in!. Maybe resaving them in a lower (degrading) format such as DXT 3 With Alpha will help those frames. To do this get your self a copy of DXT BMP and open up the textures from the paint and save them again without mips but as DXT 3 with alpha option! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this