Jump to content

Archived

This topic is now archived and is closed to further replies.

pkofman

shimmering again

Recommended Posts

I have not been in the fs9 forum for about a year as ive been playing and tweaking fsx. ( not always successfully ), so i came back to fs9 to remember how it looked and to have some fun.But in the interim i added a gtx 295 to my system and now ive got the shimmers something bad!!Its awful.I have searched the forum but to no avail, anyone have a good fix for the shimmering of textures, I was using nhancer but that is no longer working either.Thoughts?Peter

Share this post


Link to post
Share on other sites
Hi Gus, thank you for this, I have been using enhancer successfully for a long time but here is what i did recently.I updated my drivers for the gtx 295 and the gtx280i downloaded the newest version of nhancer for vista 64.now my nhancer continuously crashes.any thoughts on this situation would be helpful.Please note that i was having the shimmering problem prior to the install of the latest drivers and the nhancer program, it used to work well so im not sure how to correct it.Peter

Share this post


Link to post
Share on other sites

Thanks for the tiip but i have already done this. For some reason nhancer keeps crashing even though i have cleaned up all old traces before a new install

Share this post


Link to post
Share on other sites

Hi.Pop over to the nHancer support forum. I'm not trying to get rid of you, but they might have more of an idea whats happening, or you may have found a bug that they would appreciate knowing about. Either way they are just as helpful there as they all are in here, but seeing as they made nHancer they might know whats happening.Have you also tried the latest Beta of nHancer!This fixed the driver issue for me when running the 190. something version from Nvidia.Just a thought.

Share this post


Link to post
Share on other sites

×
×
  • Create New...