Jump to content

Archived

This topic is now archived and is closed to further replies.

teeps

AS6 Installer, .Net 1.1 and Windows 7 x64

Recommended Posts

I've just built a new rig, modest by most standards but a step forward from what went before. I have the RC for Windows 7 installed, and I cannot install AS6, because the required .net framework (1.1) throws an error: "This software has known incompatibility with IIS services on this platform."Is there anyway I can work around this and get AS installed again??

Share this post


Link to post
Share on other sites

Hi,I am really not sure here, so I'll have to run this by Damian in the next few days.We'll need to see if anything needs to be updated once Win 7 becomes official, though I know that at least one of our machines is running Win 7.Thanks,

Share this post


Link to post
Share on other sites

Thanks Jim. In the end I installed it despite the warning, as I don't personally need the IIS service, but there may be others who do. As an aside, I had to run the installer twice - the first time it installed .net but then gave a 1603 error, the second time it saw .net was present and installed successfully.Cheers,Mark

Share this post


Link to post
Share on other sites

×
×
  • Create New...