Jump to content

Archived

This topic is now archived and is closed to further replies.

Ebedeley

FS2004 Textures

Recommended Posts

Whenever I start up a flight all appears gray and I have to wait for about 2 minutes for the textures to show up. Is there anyway to fix this? And it happens at all airports.

Share this post


Link to post
Share on other sites

Hi,What are your computer specs?Do you defrag. on a regular basis?Thanks,

Share this post


Link to post
Share on other sites
Hi,What are your computer specs?Do you defrag. on a regular basis?Thanks,
SONY VAIO, Intel Pentium D 2.80GHz, AIT Radeon X300 128 MB, 1 GB RAM, Windows XP Pro 2002 service pack 3, 160GB Hard drive(67.3 free). The last time I defraged was last week with o&o Defrag trial version.

Share this post


Link to post
Share on other sites

Your computer specs are def aged. Are you running your sim default or are you trying to use any add-ons? Try to lower all your sliders in the graphics settings in the sim and also in your graphics card control panel. Test again if texture load fast. If so, then you simply had your settings too high.

Share this post


Link to post
Share on other sites
Your computer specs are def aged. Are you running your sim default or are you trying to use any add-ons? Try to lower all your sliders in the graphics settings in the sim and also in your graphics card control panel. Test again if texture load fast. If so, then you simply had your settings too high.
Yeah, that's why I'm saving for a new computer. I didn't know my computer was that low spec.

Share this post


Link to post
Share on other sites
Guest jonthedoors

Get more RAM, it worked for me.

Share this post


Link to post
Share on other sites

×
×
  • Create New...