Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest eddr

Problem with FSX Annotation Tool

Recommended Posts

Guest eddr

Hi,I am trying to use the Autogen Annotation Tool (from the Acceleration Pack SDK) to plant some trees on the photo scenery I just created. I can open the .bgl file and see the scenery.But the "Set Guid" button does not work, so I cannot choose the type of tree/object I would like to use.In the white box in the lower part of the window, it says "MSXML Error!".Any ideas how this can be fixed?

Share this post


Link to post
Share on other sites

Hello Ed,You might try checking that the default.xml file is in the same directory as the Annotator. If not, place a copy of the file there.Best regards.Luis

Share this post


Link to post
Share on other sites
Guest eddr

Hi Luis,thanks for your help. Please, which default.xml has to be used? In which directory is it located usually? I found one, but it seems to contain only buildings but no trees. (The list starts with the letter "I" (Industrial Complex (all pieces) 60x30)).I found this in the FSX Autogen directory...

Share this post


Link to post
Share on other sites

Hi eddr..You have the correct Autogen.xml.In order to get trees you will need to load the 'terrainautogenclassdescriptions.xml' file (phew !) :( If you select 'File' in the Autogen Configuration Editor, you'll see it listed. Just click on it.The tool is not very user friendly....but this should help...'Using the Autogen Annotator' by Luis F

Share this post


Link to post
Share on other sites

×
×
  • Create New...