Sign in to follow this  
Guest lamont

FS Meteo

Recommended Posts

Hi AllHave been trying for the past several hours to download FSMeteo and only partial weather is being downloaded.Missing is wind dir, speed, gusty, dew point, vis always reads 24 miles, and Altimeter reads 1111.I have tried different world locations and still get the same results.Anyone with the same problem, I am on EDT Tue. 17Jun03.Any response would be appreciated.Kenny G.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Seems to be working fine here. Winds 180 at 8, baro at 29.71, yada, yada, yada. All checks out well with my outside therm and barometer.Hope this helps,

Share this post


Link to post
Share on other sites

Just finished a flight from Philly to Orlando and had the same problem. My instruments reported I was at FL350 but I was actually at FL380. No ground stations were available only upper winds. Actual time of error was 7:30 pm (PST) 6/17/03. Finally had to disconnect it and fly with VATSIM weather. Haven't tried again. Hope this isn't fatal.

Share this post


Link to post
Share on other sites

Problem still exist just tried downloading FSMeteo still same problem as described above.I can download Vatsim weather but not FSMeteo.I have sent a message to Marc Philbert developer of FSMeteo hopefully he will correct the problem.Take Care:)Kenny G.

Share this post


Link to post
Share on other sites

Okay, but I can't imagine it's a problem with FSMeteo. It is probably a problem at the server end. Let's see what Marc says.

Share this post


Link to post
Share on other sites

Kenny,I have had exactly the same problem today!Have you cured it at your end? If affirmative, how?Anybody else experiencing the same problem?Btw, even using VATSIM (the ACARS function for WX), I get a "Not Available" reply when I request a specific METAR. This makes me suspicious it may not be FSMeteo's problem after all.Since others are not having it, it may be a problem related to our individual Internet providers, maybe somehow METAR downloads are blocked by our ISP's?Stamatis

Share this post


Link to post
Share on other sites

FSMeteo has not worked for me for months. I am/tried to/was using version 5.0The server hangs on one third of the blue progress line and that's that! If in a 'blue moon' I DO get a full server access...I could be positioned at a gate at KORD (Chicago O'Hare) and yet FS METEO shows me it thinks I'm in ruddy England!If I use FS2002's built in download---the connection is lightning fast and the weather changes have been pretty good. I don't know what's up with FS Meteo..but it was a very good program until its continual failure to download and properly display.I hope that you have better luck.Cheers!Mitch R.

Share this post


Link to post
Share on other sites

Mitch,You are lucky :-)Your problem is related to the fact that you are using version 5.0Servers have changed since then, so you need version 5.1 upwards.Marc will give you 5.1 at no cost, it is still a free upgrade.This is what I did when I had exactly the same problem as you.But now this new problem...Stamatis

Share this post


Link to post
Share on other sites

Greg,I got the following reply from Marc:Hi StamatisI just found the bug and it's fix!it was a code in the data of vatsim that cause a problems.Let me know if it's okay now.Regards,MarcNow, I did not have had the time to check, nor do I understand how a VATSIM bug can affect... FSMeteo, but I will check tonight.Stamatis

Share this post


Link to post
Share on other sites

Thank you for that pointer, Stamatis! Again, thank you!I just emailed Marc and hope to have 5.1 in my mailbox sometime soon,Cheers!Mitch R.

Share this post


Link to post
Share on other sites

Stamatis:I'm not sure what Marc fixed but it didn't solve the problem we are reporting on this thread. Just tried it and no go.

Share this post


Link to post
Share on other sites

Okay Guys:Just heard from Marc. I sent him a copy of this thread and he now understands the problem. Apparently those of us that are using V5.1 are acessing NOAA. NOAA changed their format and hence the error. V5.2 doesn't use NOAA and therefore people using that version are not getting the error.Marc is going to try to make a patch for V5.1 tonight. In the meantime hang on and be patient.

Share this post


Link to post
Share on other sites

Tks Lamont for the info.Certainly makes me feel better. Using Marc's program since its inception with hardly a problem.Glad the problem is not at my end.Have a good day:)Kenny G.

Share this post


Link to post
Share on other sites

Hi Stamatis!I have version 5.1 now thanks to Marc. It downloads data from the server just fine...but...now...FS2002 reports THREE THOUSAND feet ABOVE what the cockpit's altimeter does!When I end FSMeteo 5.1 and go to the inboard weather, the two altimeter readings align as as they should to a slight variance being that I am at standard. When below FL180, and going to local baro...the same thing remains.I have never seen this before. Have you experienced this as well?Mitch R.

Share this post


Link to post
Share on other sites

Hi Mitch,I am still not able to download METAR's via 5.1 so you are one step ahead of me :-)Read the messages above regarding Marc recognizing the problem we report, and trying to fix version 5.1 so that it works correctly again.We have to be a little patient and I am sure Marc will fix this new problem.Stamatis

Share this post


Link to post
Share on other sites

Okay Guys:The patch is done, Marc may not have sent it to all of you only because he doesn't know who is using 5.1. I know Kenny has it. If you didn't get it from Marc I have it also and will be glad to send it to you.My email is lamont@sunpros.com. Just drop me a message and it will be on it's way.Just a note to Marc, thanks for the prompt response. How bout that Marc just sent me a message that the patch is now on the website www.fsmeteo.com.

Share this post


Link to post
Share on other sites

Thank you, Marc emailed it to me also.Stamatis

Share this post


Link to post
Share on other sites

I just downloaded and patched mine, however I still cannot download the WX via fsmeteo weather. VATSIM wx works though.

Share this post


Link to post
Share on other sites

Marc's patch for version 5.1 works like a charm! In fact, I'm ten minutes departed from Cancun, Mexico headed for Pearson, Toronto, Canada. Oh...the real-world temperature upon departure was a balmy 29 celsius. Not bad for the wee hours of the morning!Good morning, all!Cheers!Mitch R.

Share this post


Link to post
Share on other sites

>I just downloaded and patched mine, however I still cannot>download the WX via fsmeteo weather. VATSIM wx works though.Hi JohnLike yourself I just installed the patch into Fsmeteo and still cannot download the weather for Fsmeteo.I have sent another Email to mark along with a pic of my Fsmeteo folder.Kenny G.

Share this post


Link to post
Share on other sites

>>I just downloaded and patched mine, however I still cannot>>download the WX via fsmeteo weather. VATSIM wx works though.>>Hi John>>Like yourself I just installed the patch into Fsmeteo and>still cannot download the weather for Fsmeteo.>I have sent another Email to mark along with a pic of my>Fsmeteo folder.>>Kenny G.Disregard previous thread.The problem I had was that I did not re-start my computer after installing the patch.After restarting the computer it is now working perfectly as advertised.Tks. to MarcKenny G.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this