Jump to content

Archived

This topic is now archived and is closed to further replies.

cheys

Taxi speed problem with Beechcraft King Air

Recommended Posts

With this plane, I can regulate the taxi speed under the 60 knots. I have tried every variation of prop and trust settings. Have done a full uninstall. Everything reinstalled, step by step: FSX-Gold, SP1, SP2, Accelerator; Add-ons. Passing tests to see if it has already occurred. My FSX has it from the beginning. I have tested with Cyborg Evo-yoke (Saitec), and without yoke, only keyboards. Makes no difference? I have installed my FSX on another PC, he has it to. Forums searched but I found nothing . I can taxi perfect with other airplanes such as Beechcraft Baron, also a twin prop.My question: Can someone tell me if he can regulate his taxi speed with this airplane under 60knots? The normal taxi speed is 20knots. Is there something corrupt in my FSX and do I have to buy a new package. Or can I fix it in one or other file.Please advice!

Share this post


Link to post
Share on other sites

I think you're talking about the default plane, but I only have experience with the Aerowrox King Air. Make sure you're in low idle, if its not, the plane will want to speed up even at closed throttles.


- Red

 

 

E8500 @ 4.1 | EVGA 275GTX (overclocked) | 2x2GB Mushkin Enhanced Redline @ 1066 | Samsung 24inch LCD @ 1920x1080 |

Share this post


Link to post
Share on other sites

And in that, it is EXACTLY like the real thing. You may also want to consider pulling the props to beta.

Share this post


Link to post
Share on other sites

×
×
  • Create New...