Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest ikelso

FS9 texture missing from Gmax model

Recommended Posts

Guest ikelso

Hello,I have done a bunch of searches but haven't been able to correct the problem.I have created a skyscraper model in Gmax & with a texture. The texture displays OK on the model in Gmax. I used the imagetool to export a BMP and even this displays somewhat OK on the model when viewing in Gmax.In FS9, no texture.I used the folder structure

Share this post


Link to post
Share on other sites

Hi,Your folder structure looks fine. FS will look in the texture folder that belongs to the scenery folder where the BGL file is.What is the format of your texture? FS can not read 24 bit BMP files. It is best to make it a DXT file with mipmaps using ImageTool.


Arno

If the world should blow itself up, the last audible voice would be that of an expert saying it can't be done.

FSDeveloper.com | Former Microsoft FS MVP | Blog

Share this post


Link to post
Share on other sites
How does the BGL file know what file name and location to look for its texture? Is that the problem?
When you create a material for an object in Gmax, that information is of course stored in the Gmax file for that object. "This objects uses texture X." When you export the object as an mdl file, that information goes with it, and that's how FS know which textures go with which mdls. I agree with Arno that it's probably your texture file format that's causing the problem. I use jpg format for the textures that display in Gmax, but then make another set of them in DX3 format for use in FS9. ImageTool works, but I much prefer DXTBmp because it offers more options for creating and editing your bitmaps. It's free and you can get it here:http://www.mnwright.btinternet.co.uk/

Share this post


Link to post
Share on other sites

×
×
  • Create New...