Jump to content

Archived

This topic is now archived and is closed to further replies.

TacomaSailor

FSTScenery VISTA Runtime error 53

Recommended Posts

FSTScenery runs to the point of creating scenery.org and scenery.txt and then fails with a "runtime error 53 - file not found"the msvbm60.dll is present in the c:\windows\system folder and is also present in the folder out of which I am running FSTScenery.exe. The copy scenery.org is a correct copy of scenery.cfg and the scenery.txt file does contain the analysis of the .cfg file. FSTSCenery is running off of drive F which is where all FSX files live.The scenery.cfg file shows a modified time stamp that represents the last time FSX modified the file - not the time stamp shown in the .org version which is when FSTScenery ran.What am I doing wrong?VISTA32/SP2 HomePremiumFSX Acceleration


read about me and my sailing adventures at www.svmirador.net/WebsiteOne/ or at Flickr TacomaSailor

Share this post


Link to post
Share on other sites
Guest UlfB
FSTScenery runs to the point of creating scenery.org and scenery.txt and then fails with a "runtime error 53 - file not found"
Have you copied your scenery.cfg to the same folder where your FSTscenery.exe is located? Seems that FSTscenery can't find your scenery.cfg file.
the msvbm60.dll is present in the c:\windows\system folder and is also present in the folder out of which I am running FSTScenery.exe.
I certainly don't have any msvbm60.dll present any where on my system disk and download of FSTscenery didn't contain that file and no mention of it in the readme file. I don't understand :(

Share this post


Link to post
Share on other sites
Have you copied your scenery.cfg to the same folder where your FSTscenery.exe is located? Seems that FSTscenery can't find your scenery.cfg file. I certainly don't have any msvbm60.dll present any where on my system disk and download of FSTscenery didn't contain that file and no mention of it in the readme file. I don't understand :(
Yes - the scenery.cfg file is in the folder containing the .exe file. I know the .exe is finding the .cfg because the .exe file makes a copy of the .cfg file and produces the report analyzing the .cfg file. It just doesn't update the .cfg file. Are we talking about the same application? Here is the relevant text from the readme file:Application: FSTscenery.exe (last update: 27 Feb, 2007)This is a Visual Basic Application and requires MSVBVM60.DLL for VB runtime support on your computer. This file can be placed in the folder with this application if you would rather not install it, but it is normally installed in the Windows\System folder. If this file is not present, you can download and install it from:http://www.microsoft.com/downloads/details...;DisplayLang=en

read about me and my sailing adventures at www.svmirador.net/WebsiteOne/ or at Flickr TacomaSailor

Share this post


Link to post
Share on other sites
Guest UlfB
This is a Visual Basic Application and requires MSVBVM60.DLL for VB runtime support on your computer. This file can be placed in the folder with this application if you would rather not install it, but it is normally installed in the Windows\System folder.
Sorry, my mistake.I searched my system disk with the file name in your first post, "msvbm60.dll", and found nothing. But the file name should be MSVBVM60.DLL. I found the file in two folder on my Vista 64 system disk:
  • C:\Windows\SysWOW64
  • C:\Windows\winsxs\x86_microsoft-windows-msvbvm60_31bf3856ad364e35_6.0.6001.18000_none_c283c4d351b9dd7d

This is a Visual Basic Application and requires MSVBVM60.DLL for VB runtime support on your computer. This file can be placed in the folder with this application if you would rather not install it, but it is normally installed in the Windows\System folder. If this file is not present, you can download and install it from:http://www.microsoft.com/downloads/details...;DisplayLang=en
I have probably got the VB6 runtime libraries installed and registered on my system when installing some other software.Did your installation of the VB6 runtime libraries finnish without any errors? Have you tried registering the DLL file manually using regsvr32.exe?

Share this post


Link to post
Share on other sites

×
×
  • Create New...