Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Rdu2008

Fs2004 ExcBuilder Problem With BLG Compiling?

Recommended Posts

Guest Rdu2008

Hi everyone I really need help. My ExcBuilder is not working when it try's to compile my file to BGL file. Yes I have reinstalled my fs2004 BGL sdk and yes I replaced my msxml 4 file several times. This is very frustrating because I have researched and researched and cannot find my issue. I know that there is a solution for my problem I just don't know where to turn anymore since I did the obvious like replacing the msxml 4 file several several times. Someone please help me because I need to remove the default buildings and other default objects for my custom scenery I plan to build. Also I have tried SBuilder but it is very confusing to me so suggesting SBuilder will not help me. Thanks if you can help me.

Share this post


Link to post
Share on other sites

Which Operating System are you using - XP, Vista or Win 7 ?

Share this post


Link to post
Share on other sites
Hi everyone I really need help. My ExcBuilder is not working when it try's to compile my file to BGL file. Yes I have reinstalled my fs2004 BGL sdk and yes I replaced my msxml 4 file several times. This is very frustrating because I have researched and researched and cannot find my issue. I know that there is a solution for my problem I just don't know where to turn anymore since I did the obvious like replacing the msxml 4 file several several times. Someone please help me because I need to remove the default buildings and other default objects for my custom scenery I plan to build. Also I have tried SBuilder but it is very confusing to me so suggesting SBuilder will not help me. Thanks if you can help me.
This set of files may be of help:http://library.avsim.net/esearch.php?CatID...&DLID=71590Also be aware that if you are using a non-english version of your Operating System, it will likely be using a comma as the separator in the coordinates. BglComp only recognizes periods - so if you are seeing commas in your xml prior to attempting to compile it, BglComp will not work - the commas will need to be manually changed to periods.See also Tips and Tricks Number 16 for a full, illustrated explanation of the above:http://library.avsim.net/esearch.php?CatID...&DLID=75414Hope this helps.

Share this post


Link to post
Share on other sites

×
×
  • Create New...