Jump to content

Archived

This topic is now archived and is closed to further replies.

AvA757Pilot

Installing Service Updates

Recommended Posts

I have 600/700 and 800/900 installed on my computer. I am trying to update the 600/700 so as to obtain working TCAS with those models. My 600/700 is version 1.3.My 800/900 .cfg files show them to be V1.0 build 30.I have downloaded the 800/900 service update v1.0 to v1.1 but When I run the installer I get a message stating "Incorrect Base Version. Version 1.0 or later is required to install this update" and can proceed no further.I am not sure how to proceed from here as until I can update the 800/900 to v 1.1 I am unable to run the model update to obtain the desired functionality to the 600/700 model. However, one key to the puzzle may be in this...I found that the 800/900 aircraft when selected will display the main instrument panel but all the CRTs are blank. I am unable to open any of the sub-panels (the menu is there but clicking has no effect) so I cannot tell if the electrical power is on for the aircraft. I checked in my program files and the installer is there for the 600/700 but not for the 800/900. I originally had these aircraft installed on another hard drive and moved all of the files to an external HD when I obtained a new computer. At this point I fear that the 800/900 installer may have become lost in the shuffle (although it obviously was around at some point for me to install the models on the new hard drive) and I cannot locate a copy of my registration key.Thanks for any helpRoger CurtissBTW- having the new forum arrangement of topics is fantastic.

Share this post


Link to post
Share on other sites
I have 600/700 and 800/900 installed on my computer. I am trying to update the 600/700 so as to obtain working TCAS with those models. My 600/700 is version 1.3.My 800/900 .cfg files show them to be V1.0 build 30.I have downloaded the 800/900 service update v1.0 to v1.1 but When I run the installer I get a message stating "Incorrect Base Version. Version 1.0 or later is required to install this update" and can proceed no further.I am not sure how to proceed from here as until I can update the 800/900 to v 1.1 I am unable to run the model update to obtain the desired functionality to the 600/700 model. However, one key to the puzzle may be in this...I found that the 800/900 aircraft when selected will display the main instrument panel but all the CRTs are blank. I am unable to open any of the sub-panels (the menu is there but clicking has no effect) so I cannot tell if the electrical power is on for the aircraft. I checked in my program files and the installer is there for the 600/700 but not for the 800/900. I originally had these aircraft installed on another hard drive and moved all of the files to an external HD when I obtained a new computer. At this point I fear that the 800/900 installer may have become lost in the shuffle (although it obviously was around at some point for me to install the models on the new hard drive) and I cannot locate a copy of my registration key.Thanks for any helpRoger CurtissBTW- having the new forum arrangement of topics is fantastic.
Sounds like an issue for PMDG support. Send them an email and they should be able to help.

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

I was trying to use the TCAS and it always states that it is off, even when I click the TFC button. I tried installing the 1.1 update, but it states that it is already installed and quits when I click the OK button yet the aircraft.cfg files show version 1.0. Am I going to have to uninstall and reinstall everything to get the TCAS to work?Mike Shannon


ng_driver.jpg

Supporter GhostRecon.net | AGgReSsion

 

WhiteKnight77's Place

 

Mike Shannon

 

 

Share this post


Link to post
Share on other sites
I was trying to use the TCAS and it always states that it is off, even when I click the TFC button. I tried installing the 1.1 update, but it states that it is already installed and quits when I click the OK button yet the aircraft.cfg files show version 1.0. Am I going to have to uninstall and reinstall everything to get the TCAS to work?Mike Shannon
Did you take TCAS off of stand by? Check out page 9-17 of the Automatic Flight Management manual for further information (09_AFDS_SYSTEM_737_678900_V14.pdf).

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...