Archived

This topic is now archived and is closed to further replies.

Guest delsutton2009

Landing traffic disappearing

Recommended Posts

HiI appreciate that landing AI need the correct gate/parking being available so that they can taxi to that spot. But, how can anyone account for a British Airways BAe 146 landing and disappearing, and the very next AI (also a B.A. BAe 146) landing and taxing to the gate :( Oh, yes, nothing taxied out between those two :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have two different BAe 146 AI's installed? If so I could see one having too large of a wingspan to fit and getting tossed out by FSX.Mike

Share this post


Link to post
Share on other sites
HiI appreciate that landing AI need the correct gate/parking being available so that they can taxi to that spot. But, how can anyone account for a British Airways BAe 146 landing and disappearing, and the very next AI (also a B.A. BAe 146) landing and taxing to the gate :( Oh, yes, nothing taxied out between those two :(
I wonder what AI addon you have installed. I have MyTrafficX Pro 5.2b. And I wonder if this happens at other airports where BAe flies? If you could tell me the airport this occurred, your AI program, the time of day, the version of FSX (Acceleration?) and OS, maybe I or someone else could try to replicate and see if there's a problem with your install. Maybe you might need to churn up your AI percentage or lessen it. You might also check with the developer of the AI addon and see if he/she can find a solution. I think this is just another one of those FSX anomalies we have to deal with in a less than perfect computer program.Best regards,Jim

Share this post


Link to post
Share on other sites
I wonder what AI addon you have installed. I have MyTrafficX Pro 5.2b. And I wonder if this happens at other airports where BAe flies? If you could tell me the airport this occurred, your AI program, the time of day, the version of FSX (Acceleration?) and OS, maybe I or someone else could try to replicate and see if there's a problem with your install. Maybe you might need to churn up your AI percentage or lessen it. You might also check with the developer of the AI addon and see if he/she can find a solution. I think this is just another one of those FSX anomalies we have to deal with in a less than perfect computer program.Best regards,Jim
Thanks for the guidance. I'll have a deeper look into this. I use UT2. I'll check the BAe models to see if there are different ones that may account for this. If I find anything odd I'll post back.

Share this post


Link to post
Share on other sites

What is your traffic %? If it's too high, you will see that a lot. Do you also see clusters of aircraft after scenery reloads? Same thing. You can dial down your traffic, or get freeware AISmooth. Jeff ShylukSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites