Archived

This topic is now archived and is closed to further replies.

Guest bebo

PMDG options not being shown

Recommended Posts

Hey guys....i Have a problem.....when i was on a flight from EGBB to EHAM KL1424 with the PMDG B73W ...right after depature like around 8000-9000 ft i get a 1 and 2 engine failure so i wanted to deselect the option thats causing this (if there is one) so i pressed the ALT key and went to PMDG/Failure but when i clicked it it didnt appear it just stayed black and when i pressed the windows button u can see it flash as FS2004 minimizes.....I have Windows 7 64 bit....any suggestions.....help please! Ohh and another problem is that when I'm on long hauls on the PMDG B747 engine 3 always shuts off suddenly then i have to ignite the engine again.....any reason to why this happens and is there a way to fix this!!??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

try hitting alt+enter to get fs9 in windowed mode, and then going to the PMDG menu.
Thanxxx it WORKED!

Share this post


Link to post
Share on other sites
Hey guys....i Have a problem.....when i was on a flight from EGBB to EHAM KL1424 with the PMDG B73W ...right after depature like around 8000-9000 ft i get a 1 and 2 engine failure so i wanted to deselect the option thats causing this (if there is one) so i pressed the ALT key and went to PMDG/Failure but when i clicked it it didnt appear it just stayed black and when i pressed the windows button u can see it flash as FS2004 minimizes.....I have Windows 7 64 bit....any suggestions.....help please! Ohh and another problem is that when I'm on long hauls on the PMDG B747 engine 3 always shuts off suddenly then i have to ignite the engine again.....any reason to why this happens and is there a way to fix this!!??
Hi bebo I have the same problem, it's only a FS9 problem 'cause in fsx all works fine. The only way is to go in WINDOW MODE with FS9 (ALT+ENTER) and menu come up so you can select your items. When selected just press again ALT+ENTER for FULL SCREEN MODE.EDIT: sorry...I didn't see other's replies.Have anyone a definitive solution for this issue?

Share this post


Link to post
Share on other sites