Archived

This topic is now archived and is closed to further replies.

Nightflier101BL

Loaded weather time VS realtime

Recommended Posts

For the last few days I've loaded up ActiveSky 6.5, the pulled weather - for online updates and fetching METAR strings - is coming back 2-3 hours old. Sometimes it does work properly and other times I get the old data. I haven't changed any settings. Use system time is on; my computer time is set correctly; internet explorer is set to work online. Any ideas what could be going on here?Robert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Can you give us a specific example to look into?Is FS set to System time?Some stations do not report every hour or miss reporting sometimes. I just ran my AS and everything was fine and there are no other reports of this.Thanks,

Share this post


Link to post
Share on other sites

I do have my FS time set to system time. I always load the program prior to loading the sim.I have it set to load a default location for KOKV. Right now, it says at the top Local Date/Time: 11/15/2009 23:04System Zulu Date: 11/16/2009 0404ZActive wx: 160253ZThen the METAR string in the first line for KOKV is dated:160300ZThis one only happens to be an hour old.Thanks for you help.Robert

Share this post


Link to post
Share on other sites

Hi Robert,In the example you posted everything is fine. What you need to keep in mind is that even though METAR data gets updated at the top of each hour it takes about 15-20 minutes for the data to be ready. At 4Z you are going to get 3Z data and it would take until about 415 to 420Z until the 4Z data becomes active.Thanks,

Share this post


Link to post
Share on other sites

Okay, that makes sense. I'll keep an eye on the program, if I see another incident where it's really old, I'll post back here.Thanks for your replies.Robert

Share this post


Link to post
Share on other sites