Sign in to follow this  
PilotGW

I won't rest until this problem is sorted!!!!

Recommended Posts

Hi all,Just recently I've noticed that when I reboot my computer and go straight into a flight (using IFDG 767 British Airways or POSKY's 747 Pratt and whittny) the panel flashes on the display then a black screen appears then nothing. LOCKUP to the extent where CTRL, ALT and DEL dosent work though the engine sounds still run during this lockup.But the funny thing is if I load another plane first such as POSKY's General Electric or PSS Airbus and then load up the problem plane it works!! I just cannot get my head round this x( x( x( . Any feedback would be grateful.I am using PSS's 777 and 747 panels plus their sounds."If I got 1 pound for every time this computer crashed I'd be a millionare!" :-wave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"I won't rest until this problem is sorted!!!!"I wouldn't lose sleep over it. Could be a hundred reasons depending on your own personal set up ... dlls, gauge conflict, whatever. You won't want to hear it, but the time-honoured wisdom of starting your sim with a default setup and then changing planes hardly ever fails.I know you know that. But, surely, it's better than losing hair at an early age?Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg

Share this post


Link to post
Share on other sites

Thanks for the reply,It's just that it's never ever happened before. It was getting frustrating but you are right. It doesn't take too long to change a plane. :-roll Thanks!!"The gregster has landed" :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this