Sign in to follow this  
steffenpelz

Help......ActiveSky 1.5/FS2K2

Recommended Posts

I've been running ActiveSky 1.5 for quite a while and have had good luck and fun with it. Recently, my FS2k2 started not registering surface winds anymore. I get winds above 2000 feet or so, but not below.Can someone tell me what the deal is or if you experiance the same?SP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiI hav'nt had any problems, But awxre is up to V1.86 now, you should download the latest version and it might solve your problems :-)FloydMission B.C.

Share this post


Link to post
Share on other sites

SP and All,Damian just released v1.87 to fix some TAF situations. Watch for it in the library soon. SP, this will solve the AS problems you are having.Edit: It's inthe library now!Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Well, I am using the freeware version 1.5. Not the payware version. The update is probably only meant for the payware version, right?SP

Share this post


Link to post
Share on other sites

Yes, you are right. The only help for the freeware version is to enable the VATSIM servers.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

SP,Buy the full wxRE if you can man, it's definitely in my top 5 addons list and the price is amazing for what it does to the sim (I can't even imagine how real it's gonna make 2004 seem!)Ryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this