Sign in to follow this  
Guest

Aerodesign A340 - CRASHING FS!!!!!!!

Recommended Posts

Hi allI've just d/l the Aerodesign A340, the base exe, MDL patch, Virgin livery, installed the programs in the order as instructed, and fired up FS. Fs loads fine but as soon as i choose the A340, either the "house" colour scheme or the "virgin" livery FS crashes with the screen going black while things are trying to load, and then the normal error message.Does this a/c REALLY SUCK the power THAT MUCH! from FS, that the whole thing just crashes completely?My system spec:Athlon 2100XP512MB 2700DDR RAMGf3 Ti 50060GB HDI'd really like to get this a/c up and running but, with the current situation.. er.... NOPE!Help would be much appreciatedWill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After carefull consideration i can only conclude that one of the gaues isnt installing for some reason.To fix this there is couple of solutions. 1.Make sure you install the A340 when the FS2002 is off.2.During the download a part of the installer got corrupted. Unfortunately this happends when the servers get overloaded.So.. try to redownload the base pack later on and reinstall. Also i will get in touch with panel designer to see if there any other factors that may cause this.Sorry for inconvinience. I truly am.Eugene ShneyderAerodesigns FDE developer.

Share this post


Link to post
Share on other sites

Upload it to avsim so we can download it, the aerodesigns keeps timing out.

Share this post


Link to post
Share on other sites

I agree! PLEASE Upload to AVSIM, on my DSL. it says it will take 5hrs to download! That is a very slow 1,15KB download speed on that server! Very bad! Please put in AVSIM, much easier! THank's MIKE

Share this post


Link to post
Share on other sites

The decision has been made. And the files will be moded over to the AVSIM.Also once the traffic slows down a bit the AD site will get better as well.Eugene ShneyderAeroDesigns FDE Developer

Share this post


Link to post
Share on other sites

Hi,I believe that there is a gauge in the panel that may crash FS if aircraft is loaded in outside view. The solution is always load these A340 in cockpit view. Please do check it!RegardsEdmundo--------------http://pwp.netcabo.pt/ega

Share this post


Link to post
Share on other sites

Right, i've just switched panel and it's working now, so yea it seems as if there was a problem of some sort with it.I'm off to take this baby to the sky.. looks damn nice, especially that wing view ;)I'll try loading the a340 when in cockpit mode with the A340 panel, to see if that will fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this