Archived

This topic is now archived and is closed to further replies.

Guest Jegs747

Urgent Help on "PSS777 Pro with SP2"

Recommended Posts

Hi everyoneI'v got problem with "Phoenix Simulation (PSS) 777 Professional with SP2".When I select in FS9 the 777 everything is ok but when I push the "Fly now" button it generates the following error message: Error SignatureAppName:fs9.exe AppVer:9.1.0.40901 ModName:gdiplus.dllModVer:5.1.3102.5660 Offset:00017314However FS9 continues and I can fly normally with the plane. It seems that there is no further problem but I am not sure.To solve this problem I reinstalled my Windows (XP SP3) and FS9 but the result was the same.The error message stays at the background on the desktop and when I close FS it becomes visible again. When I select the standard aircrafts or my other add-ons in FS9 I don't get the error message. One of my friends sugested a method - selecting the default flight (this will load the cessna at Seattle) and then changing to the 777. I tried the suggested method and everything works well but after closing FS9 the same message appears again.Best Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I have exactly the same problem as you but with the E-Jet serie of Wilco. I don't understand because a few month ago all worked well without loading a default plane.Now I have the error *gdiplus.dll" and FS9 stops working if I load directly the plane from the menu.Christian

Share this post


Link to post
Share on other sites

Hi again,I try my PSS757 and PSS777 the problem is there too like you "error gdiplus.dll"....so there is something wrong with PSS and E-Jet of Wilco but what?Christian

Share this post


Link to post
Share on other sites

Hi GchrisMay I ask you to explain more and tell me what exactly did you do?

Share this post


Link to post
Share on other sites

Hi,You have to change you driver from nvidia. I had the last version 195.62 so I change for the 190.62 version. For me now it's working without error of gdiplus.dll.Christian

Share this post


Link to post
Share on other sites