Sign in to follow this  
spotlope

Antialiasing problem FS2002

Recommended Posts

Hi there:i have i serious problem with antialiasing in my machine, when i start FS2002 the 4x antialiasing works fine as seen in the picture 1when i go to the cockpit view and return to spot view i will loose all the antialiasing as seen in picture 2I am using a radeon 64 DDR with Directx9 and latest drivers, anyone please can help this desperate soul on this side.Jorge oppenheimer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jorge,Those two images look exactly the same to me, and neither has any antialiasing. Maybe you uploaded the same one twice by mistake?

Share this post


Link to post
Share on other sites

I agree with the other guys they both look the same

Share this post


Link to post
Share on other sites

Sorry, my mistake here is another tryThe pic with the 1 is with antialiasing as should beand the pic with the 2 is what happens after i change views or hit any key in the keyboard.to return to the antialiasing mode i have to go from fullscreen to window screen and back, and then voila everythings is back to normal till the next keyboard press.Jorge Oppenheimer

Share this post


Link to post
Share on other sites

It would probably help if you could post your full system specs as well.

Share this post


Link to post
Share on other sites

How are you enabling FSAA? When I check the FSAA box in the FS setup, I don't notice any difference. I leave the FSAA box unchecked in the FS settings and force 4x FSAA within the ATI Contol Panel.

Share this post


Link to post
Share on other sites

my specs:AMD 1.3512MB ddr2700radeon 64 ddr (catalist 2.3)Driverswindows Xpi am enabling FSAA out of FS2002 in the radeon tweaker program and in the ati control panel, also i am using 1152x768 resolution.Jorge

Share this post


Link to post
Share on other sites

I dont know try just forceing it from only one app?? maybe since your useing 3 apps to get the FSAA working maybe its causeing some problems?.I know i had a similar problem. Cant hurt to try??

Share this post


Link to post
Share on other sites

If you're forcing it from an external program or driver, uncheck the option in FS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this