Archived

This topic is now archived and is closed to further replies.

Guest losacco

737 will not install(need 9.1) error

Recommended Posts

on setup of the 737 I get 9.1 error saying I don't have FS version 9.1 but do have 9.1 installed. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,In order to use this forum you must sign your full name or the post will be deleted. Thanks.Are you using FS9 with the CD or are you using a non CD set up?If you are not using the CD that may be the cause of your problem.Some products will not install unless you have the CD in use.You can also try a free tool from Flight 1 which will correct any registry faults.It is in the free files section on the Flight ! site.Try these first.RegardsNorman Bowman

Share this post


Link to post
Share on other sites