Archived

This topic is now archived and is closed to further replies.

pellebus

Strange snowy runway during summer...

Recommended Posts

When I load the FSX, summer settings in the menu, and when I then "enter" the cockpit during my "summer settings", the runway is still in the "winter" (?) config... snowy and "winterlooking"Any ideas what causes that problem???I run FSX with SP1 and SP2 and my system is Win7 64-bit.Please help me if You can and have any ideas to fix this, its a bit frustrating as You might understand...(Sometimes the runway changes to "summerlook" after a while, but not always.)Best RegardsPer St

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I load the FSX, summer settings in the menu, and when I then "enter" the cockpit during my "summer settings", the runway is still in the "winter" (?) config... snowy and "winterlooking"Any ideas what causes that problem???I run FSX with SP1 and SP2 and my system is Win7 64-bit.Please help me if You can and have any ideas to fix this, its a bit frustrating as You might understand...(Sometimes the runway changes to "summerlook" after a while, but not always.)Best RegardsPer St

Share this post


Link to post
Share on other sites
Does your default start up file have to use real world weather?-cause I bet it is snowing over where you are.
No Sir. No real default world-weather. So this is so strange... Any other idea Sir?regardsPer

Share this post


Link to post
Share on other sites

Just noticed that "problem" myself last week, i bought and installed GEX Europe and, since it also modified some texture and autogen in GEX Canada-USA, i wanted to test those changes at CYUL in summer and sure enough, winter runways were present !At first, i tought that my Simmaddons Halifax scenery was the culprit, because the scenery manager for that airport gives that "winter runways" option; after unchecking the option, same problem :( So i inquired on Simmaddons's Forum and sure enough, Ralph kindly point me in the right direction:Quote: Select airplane, airport then change season to summer and also add or substract one hour, fly ! you might have to reset those parameters another time for them to work " Un-quoteIt worked for me!Alain from Montreal

Share this post


Link to post
Share on other sites