Sign in to follow this  
TonyB

Problems With TrackIr

Recommended Posts

I've installed TrackIr but I can't seem to get it to work correctly in FS2002. I can get the mouse cursor to move left and right on the screen o.k. but I can't get TrackIr to change views left and right while in VC mode. When I move my head nothing happens.I un-installed Active Camera to make sure there wasn't a conflict.I hope someone can help.2.66 Intel, 1 gig ram, XP Pro, Xtasy 9100 128 MB (ATI), Soundblaster.Thanks in advance.flyking

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to enable FS2K2 mode. That is done by enabling it in theTrackIR driver settings. Then you can activate and deactivate it with a pre-defined key. I guess F9 is default but not sure now.Reading the manual woldn't hurt I guess :-).Alex

Share this post


Link to post
Share on other sites

I've read the manual and tried the F9 option. I was hoping someone else may have had a similar experience and found a solution.I do appreciate your reply.flyking

Share this post


Link to post
Share on other sites

Have you hit F12 (if I remember correctly) to recenter? If that doesn't work, you may want to try thier support and forums at www.trackir.com. Hope you get it working. I really enjoy mine.Tony

Share this post


Link to post
Share on other sites

You can use ActiveCamera with Track IR, but the TrackIR software essentially disables/overides all turbulence and head latency features. Can still use the mouse to zoom in/out only.Best,Joel

Share this post


Link to post
Share on other sites

Make sure the trackir.dll file is in the modules folder, also check and see if the trackir.dll file is in the main fs2002 folder, if it is delete it.I use track ir with acp. It works just fine with a dual monitor setup. Just slide any panel over to the second monitor and everything is as it should be.Rex

Share this post


Link to post
Share on other sites

RexI just got mine and was thrown for a bit by the layout of the "motion" tab. It looks like you are switching from the custom control mode to the mouse mode when you hit the radio button so labled. But the radio button only sets what mode you are editing in. In the bottom right corner of the screen there is an indicator letting you know which mode you are actually in...switch it with the funtion key, then start the game. As others have said, you must be using the custom mode in fs2k2.Hope this helps.

Share this post


Link to post
Share on other sites

Hi Again,I want to thank everyone for your responses so far.I'm back with an update:After many long hours of experimenting I was able to get TrackIr to partially work as follows:I can get it to change views only when I've set "Internal View" in Active Camera Pro 1.3.And then it only works when I hold the "mouse wheel" down while I simultaneously move my head from side to side.If anyone has knows of a way to get around this mouse wheel problem I would really appreciate hearing from you.I would also like to know if anyone out there is succesfully using TrackIr and is also using a Microsoft Wireless Explorer mouse. If anyone is I'd love to know what your mouse settings are or if you had to make any adjustments to get the TrackIr program to work in MS FS2002.Now I'm going to try Rex's suggestion and see what happens.flyking

Share this post


Link to post
Share on other sites

jrettewYou just solved my problem and I can't thank you enough. I spent a day and a half trying to find the answer and you hit it right on the head for me. All this time I thought that by setting the radio button I was putting it in the "FS2002 enhanced mode" as required but in fact, as you indicated, by my not also setting the function key I was actually staying in the mouse mode.The TrackIr program works great now. Again, my thanks to you and all those who took time to respond to my posts.flyking

Share this post


Link to post
Share on other sites

That's great, Flyking. Let us know how you like your TrackIR as you get more used to it. It takes me a little practice if its been awhile since I last used it, but once I get back in the groove, its great.Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this