Archived

This topic is now archived and is closed to further replies.

Bera

Problem Nvidia GTS 250 - 2 displays

Recommended Posts

Hi!I did a small system upgrade and got the Nvidia GTS 250 card to replace Ati Radeon 4670.Now everything runs exactly as I expected as long as I do the following.- Load the Pmdg M11 at a dense airport in full screen mode all setting maxed with single monitor, FPS stable at 50 (locked)- Go to windoved mode and move overhead panel into monitor 2 and back to fullscreen mode again, FPS between 15-20 regardless of the locationI have the latest Nvidia driver and Nhancer configured as should. System specs are:Asus P5QIntel core 2 E8400ASUS GTS250 DK PCIE 512MB DVI/VGA/HDMI2*1 Mbit RAMWindows Xp (SP3) 32-bitAs said system is stable, when benchmarking results are on the numbers. FS never crashes.So problem is only when trying to run 2 displays in full screen mode - any ideas what might be wrong? \\ Perttu

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi!I did a small system upgrade and got the Nvidia GTS 250 card to replace Ati Radeon 4670.Now everything runs exactly as I expected as long as I do the following.- Load the Pmdg M11 at a dense airport in full screen mode all setting maxed with single monitor, FPS stable at 50 (locked)- Go to windoved mode and move overhead panel into monitor 2 and back to fullscreen mode again, FPS between 15-20 regardless of the locationI have the latest Nvidia driver and Nhancer configured as should. System specs are:Asus P5QIntel core 2 E8400ASUS GTS250 DK PCIE 512MB DVI/VGA/HDMI2*1 Mbit RAMWindows Xp (SP3) 32-bitAs said system is stable, when benchmarking results are on the numbers. FS never crashes.So problem is only when trying to run 2 displays in full screen mode - any ideas what might be wrong? \\ Perttu
Problem solved - apparently newest drivers were the root cause. 190.38 drivers installed and now performance is as expected!

Share this post


Link to post
Share on other sites