Jump to content

Archived

This topic is now archived and is closed to further replies.

rX

LROP PAPI

Recommended Posts

Hallo all,I've been having this strange problem in FS X since I switched from FS9 2 years ago. At my home airport LROP (Bucharest-Otopeni, Romania) I don't have PAPI lights at 08R and 08L but I do have PAPI lights at 26R and 26L. In real life all 4 have PAPIs. Also, most strangely, FS9 had/has correct PAPI lights at LROP. I used an AFCAD editor to add PAPI lights but more and more airports I find that used to have PAPI in FS9 now don't have in FS X. I always left it as a problem with the "navdata" that FS X came with. Until...Until... someone told me that by default in FS X they DO have PAPI at 08R and 08L at LROP. This is not my first install of FS X. I usually make a clean FS X install every 6 months (and format Windows before). I have tried this with both SP2 or with the Acceleration pack I have.Can a few of you check for me and confirm whether you have PAPI at LROP 08R or not?Thanks,

Share this post


Link to post
Share on other sites

Hi Eric,I can confirm that I don't have PAPI lights on runways 8L and 8R in FSX with Acceleration. Maybe they are there in an older service pack (though I doubt it, since I don't believe any service pack included updates to scenery).

Share this post


Link to post
Share on other sites
Guest LCSims

The APX airport file that contains this airport is dated 2006, so even though I have FSXA the airport file is from the initial release. Neither of the runway 8s are coded for PAPI.

Share this post


Link to post
Share on other sites

Thanks,I don't understand this at all. Why would the AFCAD be correct in FS9 but not in FS X? Other then this I found no changes between FS9 and FS X scenery (except the few airports detailed by Aces).

Share this post


Link to post
Share on other sites

×
×
  • Create New...