Sign in to follow this  
Guest Milton

3rd party prop planes won't start in FS 2004

Recommended Posts

Hello!I tried to use some of my FS 2002 prop planes in FS 2004, but theengines won't start (of course I know how to start)Does anyone know what to do about this?Hans HermanssonSWEDEN

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All I can think of, is mixture settings at high altitude airports. I know that some engines will stop if the mixture hasn't been leaned.L.Adamson

Share this post


Link to post
Share on other sites

What I have found to work is holding the CTRL-E key pressed until the engine starts to crank, thats what I had to do wih my add-ons and it seems to work. If you just tap the keys it wont start, you have to hold them down until it happens.Hornit

Share this post


Link to post
Share on other sites

Hi!and thanks for replying.I have tried that, but engines just close and shut down.A mysterious thing.I will have to try something different.Thanks anyway!Hans HermanssonSWEDEN

Share this post


Link to post
Share on other sites

You can decrease the idle_rpm_friction_scalar=1.000 or improve the idle mechanical efficiency scalar;or ...if turbocharged=1 change min_design_mp=nn.nnn to a higher number ( like from 10.000 to 12.000)This helped with the Aero Commanders.Milton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this